PDA

View Full Version : Glitch with Racing (PC version)


Fatali
04-07-2006, 08:27 AM
OK. One thing Ive really enjoyed about the original game was the racing. So naturally, I was looking forward to it in the sequal.

I successfully raced on Telos, then proceeded to the race on Nar Shadda (sp?) (You know, the one thats rigged by the droid.) I tried once, and forfeitted half way. Destroyed the droid, then tried again. I completed the race, but got the "forfeit" message from the alien. I tried again, same deal. I figured, whatever.

Then, I went to Onderon, and completed a race there. Unfortunately, I got a "forfeit" message AGAIN. Basically, It looks like I cant win at the racing ever again with this character.

Sooo... has anyone run into this, and is there someway to fix it other than starting a new character. Also, does Obsidian know about this bug? Its effectively blown one of my favorite minigames.

Thanks.
-Fatali

Busby06
04-07-2006, 02:13 PM
Never have run into this bug i'm afraid. I personally haven't got a clue.... What do you have to do to be forfeitted i mean i didn't know u could.

PoiuyWired
04-07-2006, 07:46 PM
Yes, that is a known bug I think, and I think the only way to fix it is either reload a save before the race, or start a new character.

Maverick5770
04-09-2006, 12:12 AM
There is a mod that fixes it, it's at the TSL restoration project page, if someone could post the link...

Lantzen
04-09-2006, 11:46 AM
http://www.team-gizka.org/downloads.html probaly somewhere here

Reclaimer
04-09-2006, 12:12 PM
http://www.team-gizka.org/downloads.html probaly somewhere here

I looked there for it, and couldn't find it, but I know there is a patch to fix this glitch.

Try pcgamemods.com

Maverick5770
04-09-2006, 09:32 PM
I'm not sure which of the two sites its at, but it is at one of them, search all around the team gizka site.