PDA

View Full Version : Name does not exist!?


Wh1t3_W1d0W69
04-08-2006, 05:46 AM
I dont get it... I've been playing E@W online for a few weeks now and all of a sudden, today it says my name doesn't exist when I try to play online. I've tried to re-register but it says that name is already in use and when I try to join multiplayer I can't logon at all and it sends me right back to the main menu!? Has this happened to anyone else? Can anyone help me please!! Any and all help would be highly appreciated.

DarthMaulUK
04-08-2006, 10:40 AM
Welcome to gamespy! lol Try re-entering your info. Or, completely remove all your Gamespy settings from your computer, then re-logging on in gamespy. Its a common problem, I have had this twice but both had different solutions to fix.

DMUK

Wh1t3_W1d0W69
04-08-2006, 04:04 PM
I don't even have gamespy installed on this pc or have I ever for that matter cuz they disgust me. I even went to www.gamespyid.com and tried to re-do everything over through there. Aside of creating an entirely new name I'm lost.