PDA

View Full Version : I've bought a supported card but I'm still having pixel shader error.


LawrenceofArabi
04-14-2006, 07:22 PM
The minimum for the video card for this game is a ATI(R) Radeon 8500 or higher and I have just bought a ATI Radeon 9250 256DDR. This should work but I'm still having the Pixel shader error. Any chance this can be solved?

Thrik
04-14-2006, 07:39 PM
Have you downloaded the latest drivers from ATI's website (http://www.ati.com/)?

LawrenceofArabi
04-14-2006, 08:31 PM
Yes I have.

Thrik
04-14-2006, 08:41 PM
And the latest Psychonauts patch?

Sorry to ask such obvious questions; it's a lot easier if you include as much detail as possible from the outset to avoid having to go through the basics they are a necessary evil in any troubleshooting routine.

LawrenceofArabi
04-14-2006, 09:35 PM
Up to 1.4. Sorry about the sketchyness.

LawrenceofArabi
04-17-2006, 01:45 AM
I've resolved the issue, for some reason I even though I had installed the card the computer wasn't reading it correctly. Everything works great now. I'm a big fan of Tim Shafer and Psychonauts looks to be an excellent game.