PDA

View Full Version : Version Mismatch?


Stumps8807
04-15-2006, 12:00 AM
I tried to play online today and when I tried to join a game it said there was a version mismatch. I'm running 1.3 so what's the issue?

DarthMaulUK
04-15-2006, 03:55 AM
Hi welcome to the forums.
In most cases, its because the people in that room are using a modded version of the game. Unless you have the same Mod, the game wont match up. Once the mod tools are released, expect to see this happen alot - so make sure you keep up to date with all the maps and mod news on these forums.

DMUK

Stumps8807
04-15-2006, 06:22 PM
thanks, I forgot I had a mod installed