PDA

View Full Version : HELP! I think my game is broken.


Briggs
04-28-2006, 08:46 AM
I'm playing TSL for the first time and I'm on Telos in the Handmaiden compound and I have a serious problem. Firstly, and I don't know if this is wrong, they say my crew is locked up in the jail cells, but only Bao-Dur is locked up. He's lying on his face in the force cell. T3 is locked up in the force field near the hangar. However Atton and Kreia are not locked up, they're standing right behind me in the main chamber. When I click on Atton it gives me two options:
[CHEAT NODE 1] Skip to PC encounter with (whatever the Handmainden's mom is called)

[CHEAT NODE 2] Continue with Kreia conversation

Now I don't know what that's all about, and true to word if I select #1 I get taken to the dialogue with that Jedi lady. However if I click #2 nothing happens. I don't know if these 2 are supposed to be shacked up in the jail with Bao or what, but regardless I've come to an impasse in my game. I have beaten the Handmaiden sister in the 3 rounds of combat, I have spoken to the Jedi (without using the cheat node) I've chatted up the Handmaiden, and now there seems nothing else to do. I read the walkthrough and it said that when I went into the jail cell area that Kreia would spark a conversation but this isn't happening.

I cannot add anyone to my party. Also I cannot get any new dialogue options with the Sisters. It comes up with the standard:
Looking for my friends/my ship/questions/fight, etc.

Now this is my second time through this area because when I first reached this point I figured it was something with the save file, so I loaded the autosave from crashing and fighting those HK-47 impersonators, and went through it again but still no dice. Also I read on the walkthough that there is a cutscene with Kreia finding out Atton's dark secret. That doesn't trigger for me. Please tell me I'm doing something wrong. If I have to start a new game and do that boring escape the mine quest again I'll have to kill myself.

Reclaimer
04-28-2006, 08:52 AM
No, your game isn't broken, check out this thread (http://www.lucasforums.com/showthread.php?t=158150) to fix your problem.

Briggs
04-28-2006, 09:02 AM
You know what? You get a big fat LS bonus. Thanks a million. Billion.

Prime
04-28-2006, 11:46 AM
problem solved...

:lock: