PDA

View Full Version : i need help now!!!!


darthriddick
04-30-2006, 10:46 PM
i am new to moding i got mods off of redhawke's site and ca'nt use em! help :sithk:

~DarthGeek~
04-30-2006, 10:49 PM
Do you have winrar or winzip?

DarthMaul v.1/2
04-30-2006, 11:48 PM
i am new to moding i got mods off of redhawke's site and ca'nt use em! help :sithk:
Welcome darthriddick! :dmaul3:

Well, as darthgeek said - winrar or winzip? Also, which of RH's MODs are you trying to use? Are they intended for KotOR1 or TSL? We would all like to help, but you need to give a little more info. :dsaber:

List some more info and RedHawke himself will probably be along shortly to assist (he's good like that!), and I definitely will - once I know exactly what you need!

- DM.005 :maul5:

Darth_Robinson
05-01-2006, 09:41 AM
After downloading a mod, it doesn't simply spring into action like the Power Rangers. You must first unzip all of the files with Winzip or Winrar and move them to the 'Override' folder in your KOTOR or TSL directory.

Darth333
05-01-2006, 05:28 PM
Please read this sticky thread concerning mod installation: http://www.lucasforums.com/showthread.php?t=143422