PDA

View Full Version : Cant Attack Genosis with Vader and Fleet


Marrius
05-16-2006, 05:21 PM
I am at the mission where it says to build a fleet and escort vader to genosis (which is currently red and has the arrows pointing at it) So I have done so and having conquered everything else there is nothing else i can do. There are a ton of ships a bunch of Land assault units and vader but i when i go to move them to the planet so as to start the assault I get a hologram of vader saying it is unwise to go against the empires wishs. Um what am i doing wrong?

zac naloen
05-16-2006, 05:30 PM
Are you sure that vader is in the group?

It won't let you go there if vader is not a part of the fleet.

Marrius
05-16-2006, 05:33 PM
positive, he is there with 14 capital ships and 8 AT-ST a fleet comander and a Field COmander

Admiral Z
05-16-2006, 11:05 PM
Try to move only Vader onto that planet. Could be a mission trigger problem.

Marrius
05-17-2006, 12:04 AM
tried that, doesn't work :(
thanks for the idea though

Dark Sad Shadow
05-17-2006, 10:59 AM
strange, vader must be in....

Murphy82nd
05-17-2006, 08:48 PM
I had the same problem. I am guessing that you started this game before the patch, then updated to the patch, and tired to invade after updating. I think it's the patch, but if you did this series of actions there's nothing you can do to fix it sadly. I found if I started a new game and got back to the point of this mission it will work fine. It sucks to have to redo everything, but it's the only thing I found that worked. Gotta love the lack of beta-testing on these patches.