PDA

View Full Version : Cannot Install Game ???


CuttySark
05-24-2006, 05:32 PM
I have the original discs and when I insert disc 1 I recieve this error.....

Windows cannot find 'C:\Program Files\LucasArts\Star Wars Empire at War\LaunchEAW.exe.' Make sure you typed the name correctly, and then try again. To search for a file, click the Start button, and then click Search.

I have installed this game before but uninstalled it. So I know it has worked in the past....I have not tried to install it again until today and now it seems to be looking for the exe file in a folder that has not been created. (The initial install would create the LucasArts folder)

I tried creating the directory that it is looking for and placing the exe there, it does nothing...(Makes sense cuz I didn't place the other files there....)

Has anyone else had this problem?

PLEEZE HELP

Thanks in advance

DarthMaulUK
05-24-2006, 05:48 PM
It seems to me that when you uninstalled the game before, it didnt work correctly. The registry file still thinks that Eaw is there somewhere but theres no exe for it.

To correct this, you will need to download a registry cleaner. Regedit is a good one, and you can find this, free , at www.downloads.com by typing in regedit or reg cleaner in the search bar. Install this, and follow the instructions to clean your registry. Then, reboot, then reinstall the game

DMUK