PDA

View Full Version : Exception when teying to start a internet game.


Sithman1138
05-26-2006, 04:37 PM
I have no mods, i reinstalled twice(the audio works now), double check for the exception and still nopthing. Any help? I have the _exception.txt file if any one would like toi see it. Also i triple checked firewalls....no luck.

xception in thread 690 - Main Thread
Exception code EXCEPTION_ACCESS_VIOLATION
The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Attempt to read from address 53666F14

Exception occurred at 0094B99A - Unknown code pointer

Stack walk:
00000000 : Unknown

Register dump:
Eip:0094B99A Esp:0022F020 Ebp:00000000
Eax:099C6808 Ebx:00000000 Ecx:099C6798
Edx:53666F00 Esi:099C6798 Edi:099C6720
EFlags:00010212
CS:001b SS:0023 DS:0023 ES:0023 FS:003b GS:0000

Bytes at CS:EIP (0094B99A): FF 52 14 8B 8C 24 5C 01 00 00 8B 06 51 8B CE FF 50 30 89 6C 24 10 8B 87 FC 00 00 00 85 C0 0F 84 AE 00 00 00 8B 8F 00 01 00 00 2B C8 B8 93 24 49 92 F7 E9 03 D1 8B 4C 24 10 C1 FA 06 8B C2 C1 E8

DarthMaulUK
05-27-2006, 05:18 AM
Does this happen every single time? I know that the coding from Gamespy for Eaw is flawed and creates alot of these issues. Despite re-installing EaW, did you actually remove the old folders from your drive first? Theres a chance that some old XML files are still there.

DMUK

Sithman1138
05-28-2006, 09:13 PM
I'll try that and yes, it's every time. Thanks.