PDA

View Full Version : Version Mismatch


hk-48
05-27-2006, 06:57 PM
My problem is when I try to join a game online (and I'm updated to 1.4) it says "Version Mismatch" in red. can anyone explain why this is happening?

I've also never actually got an internet game to work but at least before I'd been able to join them and just not connect I was hoping 1.4 might correct my problem on not being able to connect but it seems to have just introduced a new one. I'm at a university so I don't know if perhaps that is part of the problem but all my other online games work so I really think it is game specific. Help on either issue would be appreciated.

HK-48

popcorn2008
05-27-2006, 07:34 PM
Have you ever installed any mods? If so you will have to delete those. Go to your Empire at War directory and go to the GameData\Data folder. If a folder entitled XML is in there delete it. That should do it.

hk-48
05-28-2006, 01:50 AM
Thanks for the help. I'll give that a try and see what happens.

HK-48