PDA

View Full Version : New and RGB saber colors aren't working right, help!


Eggman Dr
05-28-2006, 04:28 AM
1. The RGB sabers aren't changing color at all.
2. Missing textures for some reason around new and RGB sabers.
3. The black saber, which doesn't have the above problems, has a black around it that isn't part of the saber.

Any help?

Eggman Dr
05-28-2006, 05:37 AM
Oh, and whenever saber hits another, a black square shows up for a 1/2 of a second. Any help for that aswell?

UDM
05-28-2006, 07:01 PM
Have you got any saber mods in your base folder?

Eggman Dr
05-28-2006, 08:20 PM
Only hilts, no other kinds.

UDM
05-28-2006, 10:22 PM
Hmm you could try playing the game without them. If it still doesn't work, let me know again

Maxstate
05-31-2006, 04:53 AM
You might have forgotten to put all of OJP's pk3's in the enhanced folder, the black squares you see are .. untextured... textures, lol. You can get them by using noncompatible blood or saber mods or as previously mentioned a faulty installation. Try reinstalling OJP completely, if it still doesnt work, Ill send you my saber mod and see if they work.

Eggman Dr
05-31-2006, 07:13 PM
I only have hilts, no blood mods are in, and all pk3's are in. Do I need the extra vehicles and skins from the invidual downloads?

Eggman Dr
05-31-2006, 07:18 PM
Wait, should the saberblock file in the stuff folder have a .efx extension?

razorace
05-31-2006, 09:44 PM
uh, it's an effects file, so it does have a .efx for the modified saber block effect.

Eggman Dr
06-01-2006, 05:22 PM
Know that already, found out after snooping round.

razorace
06-03-2006, 12:59 AM
Any luck with the problem then?

Eggman Dr
06-16-2006, 06:58 PM
No, unfortunately. I'll try getting screens up ASAP.