PDA

View Full Version : Lungfish boss encounter problem


VoxDei
06-12-2006, 06:27 PM
(Some small non-plot spoilers, though if you're reading this then I doubt you care)

Hi all

Tearing my hair out a bit here. I'm at the Lungfish boss fight. I can do the bit with the boxes of nails, I can do the whole running-around-in-a-bubble thing, but when I get to the end of that... nothing happens. The bubble gets smaller and smaller until there is quite literally nowhere for me to go, and I get forced into the water.

I get to the rail slide, I go down that OK. I eventually resorted to a walkthrough (http://uk.faqs.ign.com/articles/623/623593p1.html), which I hate doing but hey, and that claims that at that point I should go back to fighting the lungfish and he should start swinging his antennae at me, which I need to trap in the clams. Well, I get his health bar up OK, but he never swings anything at me - it stays in the moving-air-bubble sequence, which as I say just gets progressively (and quickly) smaller until I've got nowhere to go but into the water.

Anyone got any suggestions? I like the game, but this is killing it quickly for me. I'm hesitant to throw the word "bug" around, particularly since I can't see anyone else obviously having this problem, but it does look a little like it to me... :(

EDIT: I should probably specify - PC version 1.04, Win XP, 1GB RAM, nVidia GeForce 5900FX graphics card, although it doesn't look like a hardware problem to me. I have a save game available if anyone wants it particularly, though I don't see any way to attach it on here.

Jintor
06-12-2006, 08:07 PM
The bubble doesn't move? Woah. Crazy. I have no idea what's going on. If you're in the mining town, with a bunch of clams on the ground, then that's the place. You might need to keep moving, I don't know. If it's not that it sounds like a bug.

VoxDei
06-12-2006, 08:21 PM
I was afraid of that. Bah. Oh well, time to email the saved game to tech support I guess.

Thanks for confirming that I don't appear to be doing anything wrong Jintor. I'd try and keep going, but there isn't anywhere to go *to*...

adnaan
11-04-2007, 06:26 AM
I'm having the same problem too. Does anyone know what to do? I can't progress any further. I'm using the latest patch. *Urgent*

martmeister
11-04-2007, 01:36 PM
reinstall? Load from start of boss fight?

adnaan
11-05-2007, 10:54 AM
Check and check....but I will try and reinstall one more time. This totally sucks.

martmeister
11-06-2007, 06:25 PM
<Sigh> Moments in which we PC users wish for an X-Box

adnaan
11-07-2007, 07:33 AM
Tell me about it...but my 2nd reinstall worked...and now i'm stuck somewhere else...my cobweb duster disapeared!

martmeister
11-07-2007, 08:26 AM
I'd check my video drivers. Try to use your cobweb duster or a web and see if it still works. If it's just invisible, might be that video issue.