PDA

View Full Version : A serius installation problem


shadowsi
06-30-2006, 01:35 PM
I have a big problem with the InstallShield installation.

After the first screen of the installation (the welcome one),
when i click next and the instalation is supposed to run the key-checker InstallShield simply closes. No error reports etc.

I tried: Reinstalling Windows (without formatting), Uninstalling InstallShield, Installing a newer version, copying InstallShield files from another computer to make it work.

Nothing helps. Please, help me because im seconds away from formatting my computer.

ShadowSI :smash:

EDIT: And, by the way, i cant submitt a screenshot, because it happens in seconds.

Known hardware:

Radeon 9250PRO
2.667 Celeron D

DEMO WORKS!!!!

DarthMaulUK
06-30-2006, 02:13 PM
Firstly.
Do you have any DVD/CD burner kit installed? Like Nero for example. If so, either turn this off, or uninstall it.

Secondly
Do you have any daemon tools installed? Same thing to an extent. If so, again, turn this off.

Thirdly
Make sure that you have enough room on your hard drive.

Forth
Uninstall the demo

Fifth
Visit this superb site to see if you can actually run EaW http://www.systemrequirementslab.com/referrer/srl

shadowsi
06-30-2006, 02:29 PM
I Uninstalled Nero and DTools and run the system check. It was okay (for minimum).

Still doesnt work... I think the problem is somewhere in the installer.

Dumb Installshield.. :blast5:

shadowsi
07-01-2006, 03:44 AM
Could someone help? Please...

DarthMaulUK
07-01-2006, 08:36 AM
Perform a scan disc on yr PC - restart then try re-installing the game.

DMUK