PDA

View Full Version : Handmaiden choice for Female Exile


Kag
07-17-2006, 02:39 AM
Well, my first thread on my first forum...pretty scary.

Anyways, I've been looking for an alternate place to download the mod that removed the gender-check for Handmaiden. If anyone could link me to such a site or provide instructions on how to do it myself (Scripts tend to confuse and worry me), I'd be very grateful.

Inyri
07-17-2006, 02:41 AM
http://knightsoftheoldrepublic.filefront.com/file/Handmaiden_Choice_for_Females;41143

I think this is what you're looking for, but whoever uploaded the file did a rather poor job with the description.

stoffe
07-17-2006, 07:37 AM
http://knightsoftheoldrepublic.filefront.com/file/Handmaiden_Choice_for_Females;41143

I think this is what you're looking for, but whoever uploaded the file did a rather poor job with the description.

Presumably one of the original staff who bulk-transferred mods there from other sources, since I didn't submit it back then. They probably didn't have time to actually check what all those hundreds of mods they uploaded were, and just put up some token description. :)

As far as I can see the above linked file should be the most recent version (if you can call something a year and a half old recent).

Be aware that the hack is incompatible with the USM mod "out of the box" since it was released earlier than USM, you'll need to do some manual merging if you want to use both. (I should probably make a new version of the hack which is a bit more compatible with other things...)

Arátoeldar
07-17-2006, 05:32 PM
Presumably one of the original staff who bulk-transferred mods there from other sources, since I didn't submit it back then. They probably didn't have time to actually check what all those hundreds of mods they uploaded were, and just put up some token description. :)

As far as I can see the above linked file should be the most recent version (if you can call something a year and a half old recent).

Be aware that the hack is incompatible with the USM mod "out of the box" since it was released earlier than USM, you'll need to do some manual merging if you want to use both. (I should probably make a new version of the hack which is a bit more compatible with other things...)


Actually there has been a fix posted in the USM thread.

stoffe
07-21-2006, 06:54 PM
(I should probably make a new version of the hack which is a bit more compatible with other things...)

I've put together a new version of this ancient hack, where I've used a mod installer to make it patch existing dialog files with the necessary changes automatically to make it a bit more compatible with other mods altering those DLG files. (Scripts will still have to be merged by hand though, if there are conflicts with those with another mod.)

I've also included an install option that (hopefully) should make it compatible with USM, modifying their renamed Disciple library DLG file instead of the standard one if that option is chosen.

I've only had time to do minimal testing but it seemed to work from what I could notice. If you want it I've updated the link in my signature to point to this new version (since PCGM is down and the staff of the other two sites seem to either have gone on vacation or are too busy with other submissions to post new files).

Arátoeldar
07-21-2006, 07:19 PM
Is this the latest version?

http://www.algonet.se/~stoffe/handmaiden4femexiles12.rar

When I try to download it I get an Unexpcted end of Archive error.

48K out of 352K

stoffe
07-21-2006, 07:24 PM
Is this the latest version?
http://www.algonet.se/~stoffe/handmaiden4femexiles12.rar
When I try to download it I get an Unexpcted enhd of Archive error.
48K out of 352K

If the download stalls try clearing your browser cache and try again. I noticed I had forgotten to include one file, so I removed the file a moment ago and replaced it with the corrected one.

(Some browsers have an annoying tendency of caching even non-complete files you download, so if something goes wrong during the download the browser will pull the corrupted file from the cache rather than download it from scratch if you try to download it again.)

ChAiNz.2da
07-21-2006, 07:25 PM
Is this the latest version?

http://www.algonet.se/~stoffe/handmaiden4femexiles12.rar

When I try to download it I get an Unexpcted end of Archive error.

48K out of 352K
Are you clicking the link in stoffe's signature? It works fine for me (just tested it).. should be about 583(4)kb...

EDIT: ahh.. nevermind, just read your post stoffe ;)

Arátoeldar
07-21-2006, 07:32 PM
If the download stalls try clearing your browser cache and try again. I noticed I had forgotten to include one file, so I removed the file a moment ago and replaced it with the corrected one.

(Some browsers have an annoying tendency of caching files you download, so if something goes wrong during the download the browser will pull the corrupted file from the cache rather than download it from scratch if you try to download it again.)

:lol: I figured that was the case. When I tried to redownload it I got 404 errors but I had no problems redownloading your Twilek Exile mod. Third time was the charm. :)

Exar Kun101
07-08-2010, 05:37 PM
Only major thread dig up here. By any chance could this be made compatible with the new TSLRC mod, there are quite a few conflicting files.

Qui-Gon Glenn
07-10-2010, 07:05 PM
^^^ Yeah, but it will take some work :)

I have played mod compatibility fixer before, but I haven't looked at the shared files yet... if you want to make it easier for me, post a list of the files that are named the same.

Scripts shouldn't be hard to merge, the dialogs might be considerably more work...

Have you tried installing it after installing TSLRCM? The patcher should do most of the work for you

Exar Kun101
07-12-2010, 05:56 PM
Okay the 3 files that conflict.

handmaiden.dlg
holorec.dlg
Kreia.dlg

Edit: ^^^ Yeah, but it will take some work :)

I have played mod compatibility fixer before, but I haven't looked at the shared files yet... if you want to make it easier for me, post a list of the files that are named the same.

Scripts shouldn't be hard to merge, the dialogs might be considerably more work...

Have you tried installing it after installing TSLRCM? The patcher should do most of the work for you
Forgot to mention, when attempting the auto installer to merge the DLG files I get this 1 warning

Warning: Unable to find a field label matching "ReplyList\98\EntriesList\0\Active" in holorec.dlg

nephrahim
07-24-2010, 06:00 PM
What would playing mod compatibility fixer entail? This is pretty much the only hangup from me replaying the game with TSLRCM, something I've been waiting for forever.

Ambivalent
09-11-2011, 08:53 AM
I sort of apologize for digging this up (I say sort of because if I was *really* sorry, I wouldn't have dug it up. :p)

I've been trying to figure out how to adjust the .dlg files to make them compatible, has anyone else had some success with this in the past year?

Just like nephrahim said above me, this is the one major thing that is keeping me from trying the TSLRCM... I just... hate Disciple... so much...