PDA

View Full Version : 1.1 Patch glitch


rcduggan
08-01-2006, 09:30 AM
okay, I'm having some issues here. I had to manually uninstall the game, and then reinstall it. So when I go to play the game, on the start screen is says Version 1.0. When I try to install the 1.1 patch, it says, "Star wars Battlefront II is already up-to-date. You don't need to install the patch"
but the game says 1.0, and I have no fixes or new features from the new patch. What should I do?

Darkskul
03-07-2007, 03:53 PM
I'm having the exact same problem!