PDA

View Full Version : Modeling Question


Emperor Devon
08-25-2006, 02:55 AM
After many, many moons of contending myself with nearly all forms of modding other than modeling, I have at long last decided to venture into that brave new world...

...but have been stopped from doing so before I could even launch gmax. I recently downloaded the tools I needed, and encountered a problem I have been unable to solve. I installed all the programs I needed successfully, but when I lauched NWmax there were some options for me to select which I had no clue as to what their meaning was. I decided to go along with the options that had already been selected, and was then unable to use the program any further. I tried launched NWmax again, and got the message labeled fatal error:

Interactive 3D Render initialization failed.
Please check your device settings using the -H command line function.

Any assistance in solving this problem would be appreciated.

oldflash
08-25-2006, 03:48 AM
To get rid of that error launch g-max in command line: %path to gmax dir%\gmax.exe -h Try to select opengl driver if you use win98 or directx for xp/2000.
If not working stay on "heidi: software z buffer".

Emperor Devon
08-25-2006, 04:15 AM
To get rid of that error launch g-max in command line: %path to gmax dir%\gmax.exe -h

I tried doing that, and unfortunately got no results. I don't know how to go about doing the rest of what you suggested.

Mav
08-25-2006, 04:17 AM
when you get gmax working, have fun with it, or more importantly try having fun doing you're first UVmap ;) it's gonna be a blast man, good luck :)

oldflash
08-25-2006, 04:36 AM
@Emperor Devon: look over Readme.Rtf at "display" section maybe you get some help. "gmax.exe -h" should call "gmax Driver Setup" (http://oldflash.batcave.net/clipboard01.jpg) window. Make sellection as you see in that pic. If still don't work (even after computer restart) the problem is elsewere.
note: run "gmax.exe -h" and not "nwmax.exe -h"

Emperor Devon
08-25-2006, 02:32 PM
it's gonna be a blast man, good luck :)

I hope it will. :)

I just got gmax to work. Thank you for your help, oldflash. :)