PDA

View Full Version : Another problem with the Character editor


V. Melkalis
09-28-2006, 10:19 AM
When I try to open it I get this freaky error:

http://img178.imageshack.us/img178/5456/semttuloxa8.png

I've already checked, and I have framework 1.1 installed allong with the newest version (2.0)

Same thing happens when I try to open a savegame .res file.

Darkkender
09-28-2006, 10:49 AM
Well the error is definetely a .NET error. I'm not sure as to why you would be getting it if you have it installed. Are you trying to open the files immediately after installing .NET or KT without restarting as sometimes a restart can be handy.

V. Melkalis
09-28-2006, 11:05 AM
Well, I already had .NET installed b4 installing KT. As for KT, I already tried to restart a load of times.

stoffe
09-28-2006, 11:32 AM
Have you tried to open the same file again? For some reason I get similar errors (though in English) very frequently while attempting to open GFF format files with KotorTool. But if I just press the "Continue" button in the error dialog and keep trying to open the file KotorTool eventually gives up and it opens without further problems. Sometimes I have to retry 10-15 times before the error doesn't show up and file is opened.

V. Melkalis
09-28-2006, 01:07 PM
Nope. Doesnt work. Been almost a minute clicking and clicking.

*EDIT*

It works with .uti's if I click a lot of times like you said, but with .utc's still doesnt.



Goddammit, when will the next version be released? I can stand these bugs.

tk102
09-28-2006, 04:55 PM
Bugs make you stronger as a user.

V. Melkalis
09-28-2006, 05:11 PM
Too bad they make me weaker as a modder.

Darkkender
09-29-2006, 10:36 AM
There are other methods of editing a UTC file like a straight GFF editor like K-GFF.

V. Melkalis
09-29-2006, 11:09 AM
Tr00, but they seem too complicated.