PDA

View Full Version : Textures in the Override folder all poor quality


PhyshStyx
10-05-2006, 05:04 AM
I've searched for an answer to this and cannot seem to find any help.

Any texture that is in my override folder shows up in game very low quality. Each of the textures are 24bit textures, such as the master robe addon, but in game they look like they are 4bit. All detail is lost on these textures.

The game does this on every texture in the override folder, not just one mod in particular. All unmodded textures show in their full color and glory.

Any ideas on this problem? I assume I'm not the only one to run into it. With as many people as there are out there someone must have the same issue...and hopefully a fix.

I am running an AMD 64 X2 Dual Core with all the AMD drivers and dual core fixes applied. I also have a ATI Radeon X1900 and have tried different driver sets to no avail.

Any help would be greatly appreciated.

SITHSLAYER133
10-05-2006, 12:33 PM
could you be more specific ie which mod and which Kotor

PhyshStyx
10-05-2006, 07:16 PM
It's happening on TSL. As far as which mod, well since it is happening to every texture that is in the override folder every mod that has new or replacement textures seems to be affected. Player head mods, robe mods, lightsaber mods, any mod that has a texture in the override folder.

This isn't the problem of a mod as far as I can tell, but rather a problem with the game that I'm not sure how to fix.

Thanks in advance for any help you can give.

PhyshStyx
10-09-2006, 02:46 AM
Anyhow, does anyone have an idea how to fix this? I have tried loading each mod I am running seperate and every time there is an altered or new texture in the override folder of TSL it is shown very low quality in game.

What do I need to do to make the game show new and altered textures right?

stoffe
10-09-2006, 07:16 AM
I am running an AMD 64 X2 Dual Core with all the AMD drivers and dual core fixes applied. I also have a ATI Radeon X1900 and have tried different driver sets to no avail.


I have an ATI Radeon X1900XT graphics card as well and experienced a similar problem initially with uncompressed TGA textures looking very bad in-game. (My old Radeon 9800 Pro never had this problem.) I solved it by manually changing the "Texture preference" setting in the Direct3D and OpenGL settings to "High Quality" (the default value was "Quality"). Then the texture corruption disappeared and textures looked like they did with my old Radeon 9800 Pro card.

I'm using Omega Drivers and ATI Tray Tools rather than Catalyst Control Center so I don't know if the setting is named differently there.

PhyshStyx
10-09-2006, 11:21 PM
Thank you for the reply. I'm using the official drivers and cannot seem to find the same setting with them. Everything is set to high qual in my prefs, but I don't see any settings to change the texture quality in the control center. Does anyone happen to know what or where it might be hidden in the official drivers settings?

Agent Xim
10-10-2006, 12:21 AM
I'm using the official drivers (although for an older card)... I found the settings in the ATI Catalyst Control Center under 3D -> Standard Settings. Set "Texture Preferences" and "Mipmap Detail Level" to "High Quality" (I had to set both to improve texture quality).

Hope that helps :)