PDA

View Full Version : GeForce Go does not work!!!!


Azrael Dragon
10-13-2006, 09:02 AM
My problem is that when I start the game I see the beginning stuff but when the menu screen is supposed to come the screen goes black and all I can see is the mouse pointer. I can still hear when the mouse goes over buttons and I can hit them and go into new game but the screen is black and I canīt see what the heck I am doing.

My computer has GeForce Go 7600 and I have noticed than some others have had the same problem with Go 7400 and somewhere Go 7900. I am wondering if this graphic card does not work vith Kotor. I have installed the newest drivers and have tried lowering graphic into low but nothing seems to work.

HELP!!!!!!

Char Ell
10-13-2006, 11:30 AM
Congrats on your first post and welcome to LucasForums, Azrael Dragon! :wavey:

Please post your system specs as instructed in this thread. <link>

I successfully played the original KotOR on a laptop using a GeForce4 440 Go w/ 64 MB RAM (though the graphics weren't all that great) so I don't see why your GeForce 7600 Go shouldn't work.

Azrael Dragon
10-13-2006, 11:49 AM
[SWKotOR]
ReportDateTime=13.10.2006 14:47:09
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v1.03.514077
GameInstallLocation=D:\Program Files\LucasArts\SWKotOR\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=Service Pack 2
Status=Pass

[SwapFiles]
C:\pagefile.sys=1536

[CPU]
CPUCount=1
CPUSpeed=1833
CPUFamily=6
CPUModel=14
CPUStepping=8
CPUVendor=Intel
CPUName=Genuine Intel(R) CPU T2400 @ 1.83GHz
Status=Pass

[Memory]
RAM=1024
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=24.24GB
D: (NTFS), UNICODE=17.15GB
Status=Pass

[CD-ROMs]
DriveLetters=E:\
Drives=HL-DT-ST DVDRAM GMA-4082N,HL-DT-ST DVDRAM GMA-4082N

[Video]
Video Card Name=NVIDIA GeForce Go 7600
Video Memory=128
Desktop Resolution=1440x900x32 @ 60Hz
DirectX=DirectX (9.0+) (4.09.00.0904)
OpenGL Version=2.0.1
OpenGL Vendor=NVIDIA Corporation
OpenGL Renderer=GeForce Go 7600/PCI/SSE2
NVidia Driver=6.14.10.8320
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=Conexant HD Audio output
Status=Pass

killswitch99
10-13-2006, 01:10 PM
ive played kotor with intel extreme graphics and it played fine and i also played it with a geforce FX 5200 PCI card so i dont no why it wouldnt work.

update the game if you havnt already and low the settings a lil

Azrael Dragon
10-13-2006, 01:20 PM
I have upgraded the game as much as possible and the computer, I just donīt have a clue what I should do.
Whatever I do I canīt get the game to work. I can hear the music and the click sound when I move the mouse over the menu but the screen is black!!

I have changed the screen resolution to 800x900 and set the texture pack to low but nothing changes!

killswitch99
10-14-2006, 07:13 AM
it has something to do with your video card:

Vid Card Status=Warning

i have no idea what hell is wrong but all i can suggest is clicking on the kotor.exe which is in the Kotor folder (Not the .exe that takes you to the menu)

i dont have kotor anymore so i dont know for sure if it is kotor.exe if it takes you to the menu then tell me all of the .exe files that are in the folder

Char Ell
10-14-2006, 09:17 AM
I have changed the screen resolution to 800x900 and set the texture pack to low but nothing changes!Just to make sure I know what is going on.

1) When you go to Star Wars Knights of the Old Republic from your start menu you get the launcher screen that pops up with four options: Game, Configure, Update, and Exit, correct?

2) You have clicked on configure and set the graphics options to 800x600 and the texture pack to Low, correct?

3) On this screen what is your refresh rate set at? Is the v-sync box checked or not?

The info in your swinfo.txt file looks good to me. The one thing I noticed that is out of place is your desktop is set to a widescreen resolution of 1440x900. KotOR doesn't natively support widescreen resolution settings so you might try setting your desktop resolution to 1024x768 and then set your KotOR graphics settings to match. Make sure to set a 60 Hz refresh rate in KotOR as well. So try this (if you haven't already) and then let us know.

Azrael Dragon
10-14-2006, 06:11 PM
1. Correct, 2. Correct, 3. I have tried both.

Tried putting the desktop resolution to 1024x768 and the game to match.
Didnīt work!!

stoffe
10-14-2006, 11:11 PM
If all else fails you can try using other, older versions of the OpenGL drivers. Fortunately you won't have to reinstall your whole graphics card drivers, it's enough to just drop the OpenGL driver DLL file in the same folder as the swkotor.exe application.

At least at the ATI Radeon side KotOR has varied rather significantly in how well it works with different versions of the OpenGL drivers. :)

Char Ell
10-15-2006, 02:14 AM
I've never tried anything along the lines of what stoffe -mkb- recommended but I do know stoffe knows her stuff and at this point what else do you have to lose? :)

I am also interested in seeing the contents of your swkotor.ini file. This file should be found in D:\Program Files\LucasArts\SWKotOR on your system and has a section that lists your graphics options settings for KotOR so if you will post that then myself and others can review that to see if anything looks out of place.

Azrael Dragon
10-15-2006, 09:14 AM
[Sound Options]
Sound Init=0
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=100
Force Software=0
EAX=0
Disable Sound=0
Number 3D Voices=16
Number 2D Voices=24
Environment Effects Level=0.60
2D3D Bias=0.50
Environment Effects=1
Environment Effects Nonstreaming=1
Environment Effects Streaming=1

[Game Options]
GUIsInScreenShot=1
EnableScreenShot=0
Reverse Mouse Buttons=0
Hide InGame GUI=0
Use Small Fonts=0
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
Hide Unequippable=0
Tutorial Popups=1
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=33
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
Reverse Minigame YAxis=0
Combat Movement=1
Enable Tooltips=1
Difficulty Level=1
TooltipDelay Sec=1.000000
Memory Access=1
Memory Level=1
Disable Movies=0

[Movies Shown]
Movie 0=0
Movie 1=0
Movie 2=0
Movie 3=0
Movie 4=0
Movie 5=0
Movie 6=0
Movie 7=0
Movie 8=0
Movie 9=0
Movie10=0


[Alias]
HD0=.\
OVERRIDE=.\Override
TEMP=.\Temp
MODULES=.\Modules
LOGS=.\Logs
LOCALVAULT=.\LocalVault
DMVAULT=.\DMVault
SERVERVAULT=.\ServerVault
STREAMMUSIC=.\StreamMusic
TEMPCLIENT=.\Tempclient
SAVES=.\saves
CURRENTGAME=.\currentgame
TEXTUREPACKS=.\texturepacks
STREAMWAVES=.\StreamWaves


[Graphics Options]
V-Sync=0
Anisotropy=1
Frame Buffer=0
Anti Aliasing=0
Texture Quality=0
Emitters=1
Grass=1
Soft Shadows=0
Shadows=1
Brightness=57
EnableHardwareMouse=1
FullScreen=1
RefreshRate=60
Width=800
Height=600

[Autopause Options]
Mine Sighted=1
End Of Combat Round=0
Enemy Sighted=1
Party Killed=1
Action Menu=0
New Target Selected=1
[config]
firstrun=0

[Keymapping]
Action265=52
Action286B=8
Action286A=7
Action285B=10
Action285A=9
Action284B=54
Action284A=51
Action283B=54
Action283A=51
Action282B=69
Action282A=73
Action281B=53
Action281A=76
Action280B=69
Action280A=73
Action264=57
Action263=43
Action262=85
Action261=84
Action260=83
Action259=82
Action258=81
Action257=80
Action256=79
Action255=78
Action254=77
Action253=31
Action245=75
Action244=55
Action243=67
Action242=74
Action241=87
Action240=56
Action239=68
Action238=82
Action236=83
Action234=81
Action232=80
Action230=79
Action228=78
Action226=77
Action225=70
Action224=90
Action223=31
Action222=25
Action221=24
Action220=29
Action219=28
Action218=42
Action217=87
Action216=65
Action215=63
Action214=62
Action213=60
Action212=61
Action211=66
Action210=59
Action209=71
Action208=89
Action207=72
Action206=30
Action205=55
Action204=67

Azrael Dragon
10-15-2006, 09:19 AM
If all else fails you can try using other, older versions of the OpenGL drivers. Fortunately you won't have to reinstall your whole graphics card drivers, it's enough to just drop the OpenGL driver DLL file in the same folder as the swkotor.exe application.:)

Where can I get the older version of OpenGl drivers, I just thougt it was safer to ask than to go and do something wrong.

Char Ell
10-15-2006, 10:11 PM
The only thing that looked out of place to me is you have an out-of-sequence keymapping. Action265=52 should be in between Action264 and Action280A, not at the top of the list though I don't see why that would affect your game's video. I'm not really sure where to go from here. Perhaps you can try running the game in windowed mode.

In swkotor.ini change FullScreen=1 to FullScreen=0

There may be some other things that will help you at http://www.tweakguides.com/KOTOR2_7.html The guide was written for TSL but since TSL and KotOR both run on the Odyssey engine they share most of the same settings.

Azrael Dragon
10-31-2006, 12:55 PM
I tuned everything down in the game and tuned down the video card. Went into troubleshoot and into hardware acceleration and tuned that down. I now can get into the game but I have to wait ten seconds or so after every action that I take, I click new game wait ten seconds and so on. And the screen flickers, sometimes these black lines go over the screen or it goes black for a second.

I did get to try the game though, went home and tried it in the computer I got my parents to buy this year, this is a cool game! But I wish I could play it in my computer.