PDA

View Full Version : HELP;game crashing at Dxun party split, what did I do wrong?


ViperSkeele
10-16-2006, 01:30 AM
I sure hope someone can help me, I have the USM loaded, The Holowan plugin and the patch loaded, High level force powers loaded and patched Vanir's TSL tweak, and the ORI upgrade pack loaded. I've reloaded the game three times and rebuilt my override file three times, and I just finished up reloading my WindowsXP, and I can't figure out hwats wrong,

I've played to this point now four times with this selection of mods, the first time I got to Dxun the second time, my party split up just fine, and everything worked great, but I decided to change my planetary order and follow the influence walkthrough order. I went Telos-Nar Shaddaa-Goto's yacht-Dxun-Onderan-Dantooine-and back to Dxun after Kelborn sends the message. I get there, and either follow the guide or have a nice run to the Mandalorian camp, go through the dialog about the party split, and no matter who I choose (I've tried every combination, and there are a lot) when the dialog ends and the temple module loads, the progress bar goes like it's supposed to until it's 1 5/8" away from finishing, it freezes there, and I get the blah blah blah (TSL) has encountered a problem and needs to close. I think I've reported the problem 117 times to microsoft. I have turned Atton, Bao-Dur, Handmaiden, and Mira all into Jedi' by this point, which is the only thing I can think of that I've done differently and not gone back and retried. Since I last reloaded my operating system yesterday, am I going to have to start all over again (the fifth time) and leave them non-Jedi until I pass this point?

Has anyone else had this problem? what am I doing wrong? Help me please

Jediphile
10-16-2006, 05:44 AM
I doubt turning your crewmembers into jedi has anything to do with it. I've played the exact order you describe without trouble, and I always turn all who can into jedi. So it could be the patches you've installed. But actually I think it's just a glitch. I'd try reloading from a gamesave a bit earlier and then see if that doesn't solve the problem (unless you've already tried that, of course...). Don't know what to suggest beyond that, though, since I never installed any patches or mods (only ever used KSE)

ViperSkeele
10-16-2006, 02:55 PM
Yeah tried that, reloaded from Dantooine, Nar Shaddaa, Telos, and went all the way back to the beginning three different times. It's reproduceable. Did you have G0-T0 in your party when you hit that point? The one time early on that I got past that point without a problem, I didn't have that evil droid.
As far as I can tell, none of the mods I have installed alter the related Dxun modules, but I could be wrong. Thanks for the ideas anyway, Viper

Ztalker
10-17-2006, 07:17 AM
Well...

A logic conclusion would be that the mods are somehow conflicting.
Solution..hmm...I suggest you back-up your Override folder without the mods, and constantly try to remove on, step by step. That way, you''ll get to know which one is the evil-doer.

ViperSkeele
01-14-2007, 08:45 PM
Yeah, it turned out to be two little files in the override folder that make no difference to anything when removed. There is a thread that was very difficult to find that has the file names in it in case anyone else runs into the same thing

Jae Onasi
01-14-2007, 09:15 PM
Moving to the Workbench. Sounds like you got it resolved, but people might find the solution handy.

DrizzLorn
01-18-2007, 09:12 PM
since that thread is so hard to find, care to share where it is? >.< cause i think i'm having the same problem.. just ina different form.

SheBear
01-26-2007, 11:37 AM
since that thread is so hard to find, care to share where it is? >.< cause i think i'm having the same problem.. just ina different form.

yeah, I am too. I have a feeling it's something from the Holowan plugin because I played a game before where it all worked fine (well, there were other problems, but Duxn was all good) and then I install the Holowan plugin and this came up.

EDIT:

I think I may have found how to fix the problem (but only if you are using the Holowan plugin):
http://www.lucasforums.com/showthread.php?t=149994

go to that thread and make sure you have downloaded and installed the patch for the Holowan plugin, and then the two other files that are patches. After installing those Duxn played fine for me, so that might be the problem.