PDA

View Full Version : I'm having problems


Aayla-Secura
10-28-2006, 07:01 AM
I had to update my original EAW to install FOC but then is says something about Emulation software and it wont start ?? Help plz !

Darth Anarch
10-28-2006, 11:12 AM
That's a little vague. Do you have the latest version of DirectX 9c installed?

EmperorJello
10-28-2006, 04:52 PM
If you have Alcohol, Daemon Tools or any of those virtual drives installed, the game won't function if it thinks its on a virtual drive.

Generally, though, so long as the game's on a real drive it should still be okay. I have a virtual drive to use Vista RC1 and I had no problems installing and running FoC from my actual DVD-ROM drive.

If you're using a real drive and it complains about emulation software, I'd look for updated drivers for your disc drive.

FunSolo
10-28-2006, 07:15 PM
or just unmount and disable the virtual drives while ur playing. that how i did it cause im using virtual drives too (im a lazy guy, to lazy to switch discs)

KillerDD
11-14-2006, 09:15 AM
I bought FoC 3 Hours ago, I installed it, then ran it....
Same Error. Emulation Software Detected.

I deinstalled Daemon Tools still not working... I don't have any other program (that I know of) on my computer that emulates DVD Drives....

Please Help!!

jedi jim 1989
11-14-2006, 01:14 PM
hit ctrl alt and delete, go to processes and look it up in there. i had the same problem with a game, and though u uninstall it or turn it off, it still runs a system, which is whats detected. in alcohol, just unmount and ull be fine. hope this works for ya

KillerDD
11-14-2006, 02:20 PM
Tnx, there was something there, and appearantly Blindwrite has affects the start-up too....

Darth_Extas
11-14-2006, 04:24 PM
I think this should be moved to the "Tech" part of this forum.