PDA

View Full Version : Stuck on campaign


Lambtron
10-29-2006, 10:08 AM
Apologies that this might be in the wrong area.
Basically I'm about to send a strike team on Saleucami, but it appears that Urai has disappeared. His hero icon appears next to the planet, which implies he's there, but when I zoom in to look for him, he's nowhere to be found, let alone be selected (for this mission, he needs to be deployed with a strike team on to the planet). All other unites I use (that is land units) won't go down to the planet. I've conquered all the nearby planets that are available save for Kuat, but still no difference. Any help would be appreciated. Cheers.

walpurgisng
10-29-2006, 10:33 AM
Make a ground force without him n invvade, he is already there.

Lambtron
10-29-2006, 10:48 AM
I've done so (I've got grenadiers and merc squads, as well as 4 MALs). Every time I drag them on to the planet spot, there's a little pause, and then they're back on one of the three orbit spots.

Lambtron
10-29-2006, 02:31 PM
I restarted from a previous mission, and kept zann and urai separate. That seems to have solved the problem.

Dreng
11-04-2006, 01:25 PM
i have the same problem should i restart campaing or what?

Lambtron
11-04-2006, 05:14 PM
Try going back a mission or two, and keep Urai and Zann separate. That worked for me