PDA

View Full Version : Problem with the Death Star II Superlaser


christnet06
10-30-2006, 05:05 PM
Hi all,

I've a problem with the Death Star II superlaser. When i use it to destroy a planet after having destroyed a ship, the planet explodes without the superlaser.

And i've also noticed that for Nal hutta, the death star destroy the planet moon and not the planet itself !! (also when i've destroyed a ship before)

Have you the same bug??

FunSolo
10-30-2006, 05:22 PM
theres another problem with the deathstar. even if ur not imperial, but playing against someone whos playin as them.
lets say ur playing as the zann consortium and facing a player as the empire and hes attacking ur planet. then on the spacebattle map u cant upgrade things on the space station cause it shows the icons of the stations upgrade, but the text of the deathstars superlaser button............. thats one more thing that makes me think, this exp.pack is rushed.

jedi jim 1989
10-31-2006, 10:58 AM
i had the same problem with the planets but it worked fine on ships and space stations

Crezzer Fett
10-31-2006, 03:54 PM
I thought it was my graphic card playing up (when no laser appears to fire at planet), but i guess i am wrong. I also have another problem with the Death Star 2....after using the blowing up ships/stations button (approx 10 times) it became un usuable !!??!! Anybody else have this problem?

jedi jim 1989
10-31-2006, 05:37 PM
nope sorry, but petro said there working on the bugs as fast as they can, and they should have the first patch ready soonish

Darth_Torpid-PG
10-31-2006, 08:21 PM
Did you have the fast-forward button turned on at the time? We've found cases where the fast-forward was disabling the laser animation. Not sure on the button not working anymore - I will pass that on to the code team.