View Full Version : Nar Shadaa Problems

God Himself
12-22-2006, 11:25 PM
xbox version

I have searched this forum but cannot find a fix.
I get into the Jekk Jekk Tarr tunnels chasing after the guys who starts with V and the wookie. i get to the security door and it goes to a cutscene showing various things and eventually finishing on the beginnings of a fight between the wookie and mira. The game then loads and up pops mira in front of the very same security door, locked tight. (I am on the side of the door where the poisonous tunnels are) i click on the door and it says stuff about the jedi being on the other side etc. and that to open it i need to find the terminal which is on the otherside of the door!!!
does anyone have a fix?
i have no mods running

12-24-2006, 09:40 AM

Hmmm...isn't god supposed to know everything? :p (j/k)

It's been a while since I played and I don't quite remember that part apart the that the sequence from the moment you recruit Mira until you are transported to a "certain ship" can get quite buggy if you happen to reload a game at the wrong moment :( Unfortunately if it's a bug with the xbox version, the only solution is to load a savegame from prior entering that area, preferably before the whole sequence of events involving Mira.

Always keep more than one savegame and save before entering a new area.

Moving this to the xbox tech forum...and welcome to the forums :)

09-27-2009, 06:00 AM
I know that this is a couple of years old, but I am having a similar issue. My glitch involves Hanharr. Just as the O.P., after having my PC go through the tunnels, get to the security door, play the cut scene that has you now taking control of Hanharr as your temporary PC, the scene fades and Hanharr is now outside the security door where the main PC should be with no way to continue. I tried reloading saves from before Jek Jek Tar with no success. I've even started new games; all with the same result.

I have a soft-modded Xbox (Evox) and I have a custom game disc (made an override folder and placed it on the disc using Qwix). I altered a few files: appearance.2da, feats.2da, classes.2da, featgain.2da, heads.2da, portraits.2da, spells.2da as well as the .uti files for all of the partymembers (I gave them better starting stats and skills).

09-28-2009, 11:07 PM
Aha, my one xbox follower. I see you are having troubles.

I have to admit, this has never happened to me before...

You say you're stuck behind the door, as Hanharr instead of the Exile?

My guess is that there's a script not firing... but why it's not firing is beyond me. You may have had a conveniently placed scratch which ruined that area when you Qwixed it...

It's always a good idea to play through the game with the files on your harddrive first before making a final burn disc. You never know what could have gone wrong.

Just to be on the safe side though, could you tell me the exact contents of your override folder? It may help in troubleshooting the problem.

09-29-2009, 04:17 AM
I have no idea what caused the problem either. I was able to get passed the glitch, though. After leaving Telos, I went to Korriban first. Then, I immediately went to Nar Shaada and was able to play through normally.

09-29-2009, 09:37 AM
How strange... there could be a strange script in there with weird globals or something

09-30-2009, 02:20 AM
I believe it was a design issue with the game. There's a post here somewhere where someone explains that there are numerous glitches due to the game engine dealing with all of the globals, cut scenes, etc... I'm just glad that there's a work around for most of them.

09-30-2009, 11:13 AM
Yeah, that's probably a good thing... though I'm still convinced that some of those issues could be faulty scripting.

Certainly not the ones where you get stuck inside a placeable mesh, but you know, the game event ones.