PDA

View Full Version : Need patch commander or 1.2 patch


Kenpachi
12-26-2006, 11:13 AM
can someone please hook me up with a patch commander or a patch that will make my v1.4 to v1.2, i dont belong in 1.4 -.-