PDA

View Full Version : [K1] Stuck after leaving Unknown World


shahz019
01-18-2007, 09:20 AM
I dunno what makes the problem occurs. I tried different thing like undo my mods, and so many things.

It goes black screen with cursor in the center of the screen. I tried keep tapping any button on my keyboard. And then I see CutStart thing on my PC's right side. It's weird. I dunno what to do. Please help me.

kse_cutsene_fix mod doesn't help me.

Sno0ze
01-29-2007, 09:24 AM
Hey Shahz,

There are three possible causes for this. One of these could be that your computer is overheating, but this would be affecting many other programs so if your having no other problems it's doubtful it's the computer. Another thing it could be is your gamesave might be corrupted, in which case, your in a tricky spot, you would have to delete it and start a new game. And if that's not it, then it could be that the installation is corrupted which means you would have to reinstall KotOR. You could make a backup of your saves anyway.

However if you have tried starting a new game and reinstalling KotOR to no avail, I'de give your computer's side panels and heatskins a clean just incase.

Good Luck!

~Sno0ze

Q
01-29-2007, 10:07 AM
(clears throat)
Before you go to all that trouble, check your override for any and all *.utc files that deal with Carth, Bastila (esp. Bastila, at least in my experience!) or both and move them somewhere else until you reach the Star Forge, save the game once you're past that particular cutscene, then put them back in your override.

If all this doesn't work, then it's probably a good bet that your savegame is corrupted and you'll have to go to an earlier save (making sure that your override is EXACTLY the same as it was when you saved it), play up to the point where you're about to travel to the Star Forge, save in SEVERAL places, then follow the directions in the paragraph above before using the galaxy map. Given how you describe your problem, I find it unlikely (but certainly not impossible!) that your entire game installation is corrupted.

Remember that when using mods you've got to save, save, SAVE!

I've had this problem myself and I nearly pulled my hair out before I figured out how to fix it. I really hope this helps you. :)

Darth333
01-29-2007, 11:48 AM
What Qliveur said. This looks like a mod problem and it has nothing of an overheating issue. This usually happens when the game looks for certain conditions and can't find them such as when you change your class to something like droid, play both sexes at the same time, play a jedi only class, per example.

Kataki
06-27-2007, 12:04 PM
Sorry for the bump, but I just wanted to thank Qliveur for the help :D

I was using the Bastila improvement mod and for some reason it caused the scene where Carth talks to Admiral about Bastila using her battle meditation against the republic fleet. I dont know why it would affect that particular scene considering Bastila isn't even in it. Thanks for the help, I was going to be pissed if I couldnt beat the game after getting all the way to the forge.

Spoiler tags can be used as [ spolier ] ... [ /spoiler ] without the space :) ~ Cz