PDA

View Full Version : compiling problems


gweedodung
02-04-2007, 05:21 PM
Hello, I have made a SP map for Jedi Outcast. I am trying to compile it on a spare computer so I can keep using my main computer. For some reason however it does not get passed making the "junk.txt" file. I can compile my map on either computer in "bsp.test" mode. But with "final" compiles on spare computer I can leave it for 3 or 4 days and it wont get passed "junk.txt"

Out of desperation I tried a final compile on my main computer and it makes a "junk.txt" file and it almost finished. unfortunately with less then 7 hours to go I had a power failure so it didnt finish the lighting!!!!!

Please help, I've spent countless hours working on my map. I cant understand why It will compile on one computer but not the other...

Dragamo
02-04-2007, 09:17 PM
First thing that comes to mind: make sure you have everything installed on 2nd PC. Game, tools, etc. some of those files might be needed for compile.

gweedodung
02-05-2007, 05:00 PM
I have GTK radient installed, JO installed, I copied the custom model to its respective folder,

I am wondering though., I never tried installing the JO editing tools package maybe it needs that? I doubt it but I will try.

Have you compiled on a spare computer does it work?

Dragamo
02-06-2007, 03:13 AM
I think you need the tools too. I have compiled on 2nd PC without trouble, but I have everything installed there too. Second option, if installing tools doesn't help... try searching this forum for junk references. Maybe there is an old solution hidden here somewhere.