PDA

View Full Version : Okay, now this is weird...


Grabstein
02-09-2007, 12:51 PM
Could somebody please tell me what I'm doing wrong? I'm using Photoshop CS2 to edit a skin. However, when I save, with alpha channels checked, it will not save the alpha channels. A little help would be muchly appreciated.

Hangout Hermit
02-09-2007, 12:53 PM
Well when you save the TGA, it will be merged to one layer. As far as i know the alpha channel will still show, just be merged.

Grabstein
02-09-2007, 01:01 PM
But the alpha channel isn't showing. I've tried merging, prior to saving, but it's still being temperamental.

Inyri
02-09-2007, 02:54 PM
Make sure you're saving as 32 bits/pixel and not 24.

Grabstein
02-09-2007, 03:14 PM
Yeah, it's 32 bit.

Edit: Okay, so I've about given up. The skin is shiny, now, where I want there to be transparencies. I'm starting to wonder if it isn't something in the game. Is that possible? To my knowledge there is no .txi attached, at all. Am I missing something? I've got my .tga and my .uti. It's only a reskin, not intended to replace. Please help me out. This is driving me up the wall.

Edit 2: Nevermind. It is something with Photoshop. Transparencies won't show in gifs, either. Stupid ps.

Edit 3: Alright. I'm not sure, now if it is a problem with PCS2, or not. When I view it with targa viewing software, it shows how it should, but in game, it doesn't remove the places I specified. It just made them shiny.

Grabstein, please no more multiple posts in a row, we call that double posting and it makes things difficult for others to read. If you have the last post in a thread and wish to add something please use the 'edit this' post feature and add it to your last post. Thanks. -RH

Edit 4: Okay, sorry.