PDA

View Full Version : Problem with Kristy Kistic and mjpb3's Latex and PVC mods


Ragnerok
02-09-2007, 04:48 PM
I have both of their mods on both of my games, but the clothes do not show as a shiny texture?

Can any1 help?

Darkkender
02-10-2007, 01:05 AM
Double check that the envmap column in appearance.2da has CM_Baremetal and not default listed there for all of the female appearances. Also I can't recall if these textures have txi files or not. Rather than editing the 2da file you could create a txi for all of the textures and place the following in there and save. "envmap cm_baremetal"

Kristy Kistic
02-10-2007, 08:50 AM
@Ragnerok

It would help a lot if you specified exactly which mods you're talking about.

Also, what's your video card?

@Darkkender

I personally don't use txi files for character models, although, I suppose he could try it.

mjpb3
02-10-2007, 09:06 PM
I personally don't use txi files for character models, although, I suppose he could try it.I use txi files for almost all of mine, but I am pretty sure that I include them with all of my downloads.

I've had other people complain that they can't see my "shiny" like I make them to be seen, and 9 times out of 10 it is because someone's graphics card isn't highend enough to see them, or because someone doesn't have their in game settings tweaked to show them correctly.

I suggest "fiddling" around with your in game graphics settings, set everything as high as you possibly can. If that doesn't do it, then I suspect your graphics card isn't quite up to par...