PDA

View Full Version : These flaming plugins


Thor the Bassis
02-18-2007, 12:59 PM
Please create a max 7 plugin. Petroglyph - you owe it to us for telling us the plugin was for 7 & 8 and then it only works for 8.

DarthMaulUK
02-22-2007, 06:02 AM
The map editor has been updated with Forces of Corruption. Worth getting

DMUK

Thor the Bassis
02-22-2007, 12:47 PM
Umm.. not sure what you mean? Do you mean that Forces of Corruption have a max 7 plugin?

Thor the Bassis
02-25-2007, 07:02 AM
Anyone know whether the max 6 plugin works in max 7 coz I now think i'm preparing the model wrong coz the plugin loads but crashes half way through exporting. I think the plugin doesn't like the meshes in max 7 as it exports the bones but crashes after this.

Also the max 8 plugin wont load as max insists its for a different version of max and it can't read it.