PDA

View Full Version : Can't Get Back In Ebon Hawk


dmoney101
03-04-2007, 11:16 AM
I landed on Dantooine for the first time, did all the missions, and tried to get back on the Ebon Hawk, but it goes black and goes to the menu, except i can't click exit. it's a frozen menu so i have to go CTRL +ALT+DELETE to close it out. I have a few of RedHawk's mods : Darth Canderous, Jedi Carth, the ORD Mandell new planet, the Crimson Sith Templar items, the RedHawk Booster Pack, and I used this other mod, not by RedHawk. I also used the KOTOR save editor to up my stats, add feats/force powers, and change my character to the black guy with the eye ring lol. did i do to much? should i just uninstall the game and try to use those saves over a fresh game?

dmoney101
03-05-2007, 08:10 AM
i fixed it

martmeister
03-05-2007, 08:43 AM
How did you fix it?

Shem
03-05-2007, 12:06 PM
I had that happen to me before. I went back to some of my recent saves (save often and in different slots is good advice :D). Then I decided to see if doing the whole planet over again helped and for some reason it did. It was just some random bug from my personal experience and it only happened once to me. It wasn't Dantooine for me personally, it was Korriban.

dmoney101
03-05-2007, 09:15 PM
i took off a mod and added a few that were necessary to run one of the mods properly, then i reinstalled.