PDA

View Full Version : Problems with 1.02?


moonraker
03-07-2007, 07:10 PM
Hey everybody, im not sure if this is a common problem or whether there is a simple fix but here is my problem.

I have had a 1998 version of a Dell Dimesion Desktop up until about 2 years ago, When i upgraded to a new one for more competitive gaming.

i LOVED JKO with all my heart, by far one of if not THE most fun game i have ever played online, so after being out of gaming for awhile i decide to re-install this precious jewel on my new PC only to find that... I CANT PLAY THE GOOD VERSION!! it seems it will only let me play 1.04 and it makes me patch to it. there has to be 1.02 servers left ? my heart will truly be broken if i cannot play 1.02a again.

has anybody encountered this issue or have a solution to my problem? any help much appreciated :)

sorry to be more clear, when i go to launch multiplayer the console just crashes and i get an error and the game will not launch.

Teluride
03-07-2007, 07:26 PM
If the game stops loading when it says "detecting CPU" what I posted on http://www.lucasforums.com/showthread.php?t=176282 should work.

And yes, there are still 1.02 servers. ;)

moonraker
03-07-2007, 07:32 PM
Ok, tried running in compat and it still crashed at the console where, also right before it says detecting cpu it says "couldn't exec autoexec.cfg" and when i look in my folder its not even there, and no re-installing hasnt helped.

Teluride
03-07-2007, 07:42 PM
This might not help but keep it in 98 mode and reboot your pc. Try again mp jk2 again.

If the issue continues, I'll see what else I can find that might help.

moonraker
03-08-2007, 08:36 PM
ended up getting it to work lastnight much thanks 2 u

Teluride
03-09-2007, 02:31 AM
Glad it worked out :)