PDA

View Full Version : Ivisible Jolee Crashes Game


Barndog
03-10-2007, 11:46 PM
No I am not talking about a new force power. I have been playing through a few of the new mods, mostly added items and picture changes. For some reason when I was playing through Kshyyk and I am supposed to see Jolee fighting some lizrard creatures he is invisible I can hear him and the creatures die, but when he speaks to me he is still invisible and then crashes the game. Like I said I have added a quite abit to my override directory. I am worried that I will screw up my saved game if I wipe out too much from my override directory. Is there a known culprit for this problem or am in uncharted waters.

Any help would be great.

Master Demonius
03-11-2007, 05:02 AM
this has happend to me before i had a couple of mods that conflicked so post what mods you have and i'll try to tell you what mods are conflicking

Barndog
03-11-2007, 11:34 PM
Archer's Darth Bandon's Robe Mod
Shem's Character Reskin Mod
Prime's (I think) Clone Trooper MECK mod
Shem's Enhanced Merchants Mod
Darth333's Ez swoop Mod
Eleazar's Freckled Mission
Primus Pilus' Jaga Fett Items
Silver Edge 9's Patterned Robes
ChAiNz's Revan Items Mod
ChAiNz, Redhawk and Jedi Knight 72382's Xia Terashai Set Mod

Here is the list of Mod's that are currently in place. I had a few unzipped Rar files that I pulled back out. I feel like such a gimp, it was not until last night I did not know they unzipped. Any help would be awesome. By the way thanks to the above modders and to a community that shares such cool things.

Master Demonius
03-12-2007, 05:57 AM
out of the mods that you have listed the only one i had installed at the time when it would freeze for me was Chainz Revan's Items Mod

i tested this out when i had this problem (but i dont reccomend that you do it) i unequipped all items from every one and removed this mod and then saved the game then i removed all files associated with this mod and restarted the game and loaded the save and every thing was fine so i reccomend you remove that mod and start a new game to fix that problem

Barndog
03-12-2007, 02:52 PM
I will give that a try thanks.

Master Demonius
03-13-2007, 01:00 AM
no problem

Barndog
03-13-2007, 10:08 AM
Still no Jolee, which I could get over but it crashes the game. I unequipped all of Revan's items, and saved. Removed all of the files associated with that mod and still no Jolee. I would even be willing to start a new game but I do not want to give all the mods they are really cool. Thanks for you help so far Master Demonis, I appreiate the time.

Jae Onasi
03-13-2007, 10:24 AM
Moving to The Workbench since this needs some troubleshooting.

Barndog, please check out the Read this before posting (http://www.lucasforums.com/showthread.php?t=146050) sticky in this forum and post your computer specs so that the computer gurus can help you out better. In the meantime, try going back to a previous save and replay to see if that solves the problem. You may end up having to uninstall the game and re-installing, and then adding in the mods again after that. If you've saved your mods on your computer, you won't 'lose' them, you'll just have to unzip them all and reinstall them into the appropriate folders. Double check the readme files in each mod--sometimes they'll specify known conflicts and how to work with that.

Otherwise, the folks here may be able to check out things and find out if there's some kind of mod conflict that's causing the problem.

Barndog
03-13-2007, 01:07 PM
Having now carefully read the "read this before posting thread" I will now sheepishly and humbly say thank you all for all your help but the issue is most likely my computer. In that my computer says that the game can't run on my computer. Sometimes it starts up and sometimes it does not. But it is very possible that it cannot handle the added stress of the mods. My graphics card does not meet the requirments. At least not until my new one makes it in.

Master Demonius
03-13-2007, 04:00 PM
your welcome for the help and welcome to the forums