PDA

View Full Version : Startup problem with TSL&K1!


SithRevan
03-12-2007, 03:39 AM
Hey everybody it is me agian. I seem to be running into a bit of a bad luck spot this month. First there was my problem with KotOR not wanting to start now I am having problems with both of the games getting to the start screen with the "Load Game" and "New Game" options.

As you all may or may not know I have a nVidia GeForce4 MX GPU. Now the one thing about it is that I have not updated the drivers in a while so I thought hey tonight might be a good night to do it. WRONG, I updated the drivers to the 93.71 forceware drivers and now I am just getting another BIG problem. Like I said up in my first pargraph whenever I start either game I go into it fine then when I get to the start screen it is completely black, no GUI, no Malak or any of the Sith Lords from TSL, nothin'. So I ask is there a way to fix this issue? I really have to be able to get into the game because I have a big mod project that I am trying to work on.

So if any of you could lend me some much needed wisdom I would greatly appreciate it. Thank you.

BTW, I know my GPU is a little outdated and I am working on getting another one but for now I really need to fix this problem with this one.

Thanks everybody.:D

stingerhs
03-12-2007, 04:12 AM
is your GPU integrated or is it an actual card??

SithRevan
03-12-2007, 11:27 AM
I am pretty sure it is an integrated card. Would that have any type of effect on what kinda drivers I should have installed for it? Or the performance of my games right now?

stingerhs
03-12-2007, 01:08 PM
well, for one thing, both Kotor and TSL are notoriously difficult to run on an integrated GPU. is doesn't have an effect on the type of video drivers you get, but i'm rather convinced that its a driver related issue as it has happened to me in the past on an older computer (although that compy used an actual card instead of an integrated GPU).

out of curiosity, when you updated your video drivers last, did you bother to uninstall the old drivers before you installed the new drivers?

SithRevan
03-12-2007, 01:31 PM
Well the comp was bought in 2000 so since then I haven't done anything with the drivers updated them or otherwise and no I don't think my older drivers were uninstalled. I actually just downloaded the 93.71 drivers last night and installed them.

Would that have any effect on the game in any way?

SithRevan
03-12-2007, 02:08 PM
Oh yeah BTW, here are my system specs...

[SWKotOR]
ReportDateTime=3/12/2007 10:08:42 AM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.10.427
GameInstallLocation=C:\Program Files\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=Service Pack 2
Status=Pass

[SwapFiles]
C:\pagefile.sys=672

[CPU]
CPUCount=1
CPUSpeed=2079
CPUFamily=6
CPUModel=10
CPUStepping=0
CPUVendor=AMD
CPUName=AMD Athlon(tm) XP 2800+
Status=Pass

[Memory]
RAM=448
Status=Warning

[Disk Free Space]
C: (NTFS), UNICODE=54.40GB
D: (FAT32), UNICODE=980MB
Status=Pass

[CD-ROMs]
DriveLetters=E:\,F:\,G:\
Drives=IDE-DVD ROM 16x,SONY CD-RW CRX215E5

[Video]
Video Card Name=NVIDIA GeForce4 MX Integrated GPU
Video Memory=64
Desktop Resolution=1024x768x32 @ 60Hz
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=1.5.7
OpenGL Vendor=NVIDIA Corporation
OpenGL Renderer=GeForce4 MX Integrated GPU/AGP/SSE/3DNOW!
NVidia Driver=6.14.10.9371
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=Realtek AC'97 Audio
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Music Volume=100
Voiceover Volume=85
Sound Effects Volume=80
Movie Volume=78
Number 3D Voices=16
Number 2D Voices=24
2D3D Bias=0.50
EAX=0
Sound Init=0
Disable Sound=0
Force Software=0

[Graphics Options]
Grass=1
Shadows=1
EnableHardwareMouse=1
FullScreen=1
RefreshRate=60
Width=800
Height=600
Emitters=1
Anisotropy=2
Frame Buffer=0
Soft Shadows=0
Brightness=57
V-Sync=1
Texture Quality=2
Anti Aliasing=0

[Game Options]
UnlockedPlanetSongs=2047
Enable Tooltips=0
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
TextureVariation=2
BodyVariation=2
AppearanceType=643
PCGender=1
GameCompleted=0
CurSithLord=0
Hide InGame GUI=0
Use Small Fonts=0
Hide Unequippable=0
Tutorial Popups=0
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=44
Difficulty Level=1
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
EnableScreenShot=0
Reverse Mouse Buttons=0
Reverse Ingame YAxis=0
Reverse Minigame YAxis=0
Combat Movement=1
TooltipDelay Sec=1
Disable Movies=0
EnableCheats=1
Enable Console=1

[config]
firstrun=0

[Keymapping]
Action286B=8
Action286A=7
Action285B=10
Action285A=9
Action284B=54
Action284A=51
Action283B=53
Action283A=76
Action282B=69
Action282A=73
Action281B=53
Action281A=76
Action280B=69
Action280A=73
Action268=52
Action265=58
Action264=57
Action263=43
Action262=85
Action261=84
Action260=83
Action259=82
Action258=81
Action257=80
Action256=79
Action255=78
Action254=77
Action253=87
Action245=75
Action244=55
Action243=67
Action242=74
Action241=87
Action240=56
Action239=68
Action238=82
Action236=83
Action234=81
Action232=80
Action230=79
Action228=78
Action226=77
Action225=70
Action224=90
Action223=31
Action222=25
Action221=24
Action220=29
Action219=28
Action218=42
Action217=68
Action216=65
Action215=63
Action214=60
Action213=62
Action212=61
Action211=66
Action210=59
Action209=71
Action208=89
Action207=72
Action206=30
Action205=55
Action204=67

[Autopause Options]
End Of Combat Round=0
Mine Sighted=0
Enemy Sighted=0
Party Killed=0
Action Menu=0
New Target Selected=0

[Movies Shown]
Movie10=0
Movie 9=0
Movie 8=0
Movie 7=27
Movie 6=191
Movie 5=222
Movie 4=250
Movie 3=255
Movie 2=255
Movie 1=255
Movie 0=252

stingerhs
03-12-2007, 02:29 PM
actually, yes it would have an impact. installing new drivers over old drivers can lead to a number of different problems as some of the old driver files were probably not written over.

your best bet: go to your control panel and use the "Add or Remove Programs" function to uninstall your video drivers. reboot your system and then install the new drivers.

SithRevan
03-12-2007, 03:28 PM
It WORKED!!!!!!!!!

Thank you stingerhs for all of your help. I really owe you one!:D

Again, Thank you!!!!!!!