PDA

View Full Version : Hmm weird


HUGOMAND
03-13-2007, 10:05 AM
Any reason why I can't create a new thread on the roleplaying forums? =/

DarthMaulUK
03-13-2007, 10:23 AM
I don't have a problem with it. Try logging out then back in, or clearing your cache memory.

DMUK

HUGOMAND
03-13-2007, 10:54 AM
Didn't work, tried both things. Can it be because I use firefox as my browser DMUK?

DarthMaulUK
03-13-2007, 12:04 PM
It shouldn't be. Its odd that you can post here but not in that forum. Try IE and see what happens.

Do you actually see the 'Start new thread' button?

HUGOMAND
03-13-2007, 01:02 PM
Yeah, it says this when I click the start new thread button:

HUGOMAND, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

-

Didn't work in IE either =/

DarthMaulUK
03-13-2007, 01:11 PM
Very odd. I have checked your account settings and all seems in order. Can anyone else post there to test please? As I am an Admin, i would imagine i wouldnt have problems.

DMUK

Rogue15
03-13-2007, 01:15 PM
i get the same thing that hugo gets. it lets me reply, but i can't post. same thing happened in this board til i brought it to a few peoples' attention.

DarthMaulUK
03-13-2007, 01:25 PM
I've had a good look and cant see any different settings to other forums we have. I will get one of the network monkeys to take a look

DMUK

HUGOMAND
03-13-2007, 02:08 PM
Thank you DMUK and Rogue!