PDA

View Full Version : K1 Freezes when exiting the temple in the UW


Glabro
04-14-2007, 03:32 PM
I canīt seem to be able to fix this on my own...

My game crashes when trying to go out the door on the Unknown World. It freezes during the save/load process of the new module (temple exterior).

I have Wotor, Jedi Armors and a couple of (hopefully) harmless .2da changes in my Override. I shouldnīt have anything relating to the UW in my modules...(just tried Ord Mandell for a while and decided it wasnīt for me).

How would I go about trouble-shooting this?

Edit :
Re-installed and tested on a clean override (and of course unmodded module) folder. Same thing : freezes during the save.

Also, I AM able to warp to the hangar of the Star Forge, so at least I could continue that way...but I want to know what happens between that! (I played Kotor last during the time of its initial release, so I donīt remember at all!), so if anyone could send me a clean save file somewhere close to exiting the temple, thatīd also be cool (Iīd have to re-install the game clean, I suppose, but still..)

Thanks for any help!

RedHawke
04-16-2007, 11:48 PM
Unfortunately it might not be a mod at fault here, the save game itself might have become corrupted. I have had saves do this, and the solutions are the same...

Revert to a previous save game and the issue usually is solved.

I have several saves for each playthrough I do just for issues such as this.