PDA

View Full Version : Modding and Cheat problem


tnu
04-15-2007, 02:16 AM
I have the Star Wars "Best of the PC" pack. and I can't find the override file thingy or. swkotor.iri or whatever

TheRealDem
04-15-2007, 02:42 AM
The SWkotor.ini is in the the game folder which is accessible thru my computer then goto local disk c and program files then lucasarts and then look in the folder if theres no override folder make a new one.

tnu
04-15-2007, 02:57 AM
Does it make any diffrence that I have the "Best of PC" packege and the KOTOR disc also has Empire at War?

Edit: oh and I made it to Override but there is no ini. it's an empty folder

TheRealDem
04-15-2007, 04:05 AM
no just goto my computer and goto local disk c and program folders, then lucasarts, and then knights of the old republic and look for the stuff in there.I have the "BoPC" mod too so yea

tnu
04-15-2007, 04:21 AM
But I still cn't find ini thingy

TheRealDem
04-15-2007, 05:08 AM
Its in the folder look towards the bottom or maximize the page

EnderWiggin
04-15-2007, 08:42 AM
But I still cn't find ini thingy
Try doing a Windows search of your LucasArts folder for SWKotOR.ini

That should do it.

_EW_

tnu
04-15-2007, 10:12 AM
I've tried the windows search. nit's as if the file does not exist. I found something called swkotor. no iri but jjust swkotor

TheRealDem
04-15-2007, 10:56 AM
does it look like a little notepad with a cog?if so thats it

tnu
04-15-2007, 12:46 PM
Well yeah vbut when i tye in what i'm suposed to type in it dosn't respond when i press ~

L0rdReV@n88
04-15-2007, 02:40 PM
if your playing kotor 2 the cheat menu is invisible so you have to type blind

tnu
04-16-2007, 04:40 AM
I'm playing KOTOR I

L0rdReV@n88
04-16-2007, 07:40 AM
then you can see the cheats after hitting the tild(~) key if you not are seeing it you might be doing something wrong

Arátoeldar
04-16-2007, 01:55 PM
Just use the KotOr Save Game Editor (http://www.starwarsknights.com/click.php?id=1)

tk102
04-16-2007, 02:22 PM
Well yeah vbut when i tye in what i'm suposed to type in it dosn't respond when i press ~

Let's go back and start over. And remove any confusion, let's first make sure you disable ever-troubling the "Hide Extensions of Known File Types" in Windows Explorer -> Tools -> Folder Options -> View

When you do that you should see the full name of "swkotor.ini".

Now...
HOW TO ENABLE CHEATS:

Find the file called "swkotor.ini" in your Knights of the Old Republic game folder. Edit the file with Notepad and under the line [Game Options] add the following line:
EnableCheats=1
(thread link (http://www.lucasforums.com/showthread.php?t=119128))

Presumably, you knew this since you knew to look for the swkotor.ini file. Open up swkotor.ini make sure you made that change exactly as it appears above in [Game Options] section. Save. Double-check one more time. :)

Now launch KotOR and load a savegame. Press the ~ key and now it should bring up the console. The cheat commands are listed in that thread link above.

HTH

tnu
04-17-2007, 05:05 PM
I do that. Does it have to be a a certain part of Game Options. cause whenever i do it ~ dosn't do anything

darthriddick
04-17-2007, 05:47 PM
I do that. Does it have to be a a certain part of Game Options. cause whenever i do it ~ dosn't do anything

Yes, it has to be Exactly under the tage that says [Game Options]
at least thats what i found.

could you take a screen shot of the folder and post it up here? then mabey me, or someone else might be able to see the problem.

tnu
04-17-2007, 09:38 PM
I tried that. nothing shows up.

Adelphus
04-17-2007, 09:43 PM
Could you screencap your .ini file?

tnu
04-17-2007, 10:21 PM
Wait I got it now

Adelphus
04-18-2007, 10:11 PM
What did you do that changed things so dramatically :P

Quatra
04-19-2007, 03:08 AM
I had the same problem with it. My problem was that i use have 2 configuration of keyboards in my computer. I have to switch to english to be able to use the ~ correctly in the game. So i do ATL + LEFTSHIFT

tnu
04-19-2007, 05:21 AM
I looked up. I'm used to the big Consol on Republic Commando and I didn't see it at the top of KOTOR cause i didn't look. sorry

logan essex
04-23-2007, 03:07 PM
I looked up. I'm used to the big Consol on Republic Commando and I didn't see it at the top of KOTOR cause i didn't look. sorry
could you be a little more specific with how you got it to work, as my cousin is having the same problem

tnu
04-23-2007, 03:51 PM
Well you have to go to swkotor.ini in your SWKotOR folder or SWKotOR2 Folder and under Game Options type EnableCheats=1 then you press ~ in game to open the consol. for KOTOR I you will know it is working when you try and type soemthing and it appears o n the top of the screen. for KOTOR II you will know it is workign when you can't move after pressing ~

logan essex
04-26-2007, 11:00 PM
I walked him through that, but nothing is happening
i`ve never had a problem enabling cheat, however, i have an original copy.