PDA

View Full Version : Should the saber look like this?


playloud
04-18-2007, 06:54 AM
I have played TSL before a couple of times, and I don't remember the sabers looking the way they do with the Frame Buffer turned on. I recently upgraded from a Radeon 9800 Pro 256MB card, to an X1950 256MB card (which TSL reports as a 512MB card for some reason). I am sure that I played with the Frame Buffer on before, as I know I got the "blur" when using Force Speed.

I am using the latest ATI driver (cat 7.3)


As it stands. This is how my game looks with the Frame Buffer turned on. Notice how wide the saber glow is...

http://img.photobucket.com/albums/1003/playloud/TSL-glow-with-FB-on.jpg



I am sure I would have noticed this before, as it looks terrible.



However, this is how my game looks with the Frame Buffer turned off...

http://img.photobucket.com/albums/1003/playloud/TSL-glow-with-FB-off.jpg



Notice how much nicer the saber glow looks?



Is my memory just terrible, and that is how sabers look with the Frame Buffer on, or is there something going on in my system?

The only mod I have installed is the hard core mod (just a file in the override directory). I have never installed any other mods.

----------

Here is my swinfo.txt

[SWKotOR]
ReportDateTime=4/18/2007 3:40:03 AM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.10.427
GameInstallLocation=C:\Program Files\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=Service Pack 2
Status=Pass

[SwapFiles]
C:\pagefile.sys=1536

[CPU]
CPUCount=1
CPUSpeed=3398
CPUFamily=15
CPUModel=4
CPUStepping=1
CPUVendor=Intel
CPUName= Intel(R) Pentium(R) 4 CPU 3.40GHz
Status=Pass

[Memory]
RAM=2048
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=24.48GB
D: (NTFS), UNICODE=81.64GB
Status=Pass

[CD-ROMs]
DriveLetters=E:\,F:\
Drives=BENQ DVD DD DW1620,PLEXTOR CD-R PREMIUM,PLEXTOR CD-R PREMIUM

[Video]
Video Card Name=Radeon X1950 Pro
Video Memory=512
Desktop Resolution=1280x1024x32 @ 85Hz
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=2.0.6388 WinXP Release
OpenGL Vendor=ATI Technologies Inc.
OpenGL Renderer=Radeon X1950 Pro x86/SSE2
ATI Driver=6.14.10.6677
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=Creative Audigy Audio Processor (WDM)
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Music Volume=20
Voiceover Volume=100
Sound Effects Volume=68
Movie Volume=88
Number 3D Voices=59
Number 2D Voices=64
2D3D Bias=1.50
EAX=3
Sound Init=0
Disable Sound=0
Force Software=0

[Graphics Options]
Grass=1
Shadows=1
EnableHardwareMouse=1
FullScreen=1
AllowSoftShadows=1
RefreshRate=85
Width=1280
Height=1024
Emitters=1
Anisotropy=16
Frame Buffer=1
Soft Shadows=1
Brightness=54
V-Sync=1
Texture Quality=2
Anti Aliasing=6

[Game Options]
UnlockedPlanetSongs=2047
Enable Tooltips=1
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
TextureVariation=3
BodyVariation=13
AppearanceType=168
PCGender=0
GameCompleted=0
CurSithLord=2
Hide InGame GUI=0
Use Small Fonts=0
Hide Unequippable=0
Tutorial Popups=0
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=65
Difficulty Level=2
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
EnableScreenShot=0
Reverse Mouse Buttons=0
Reverse Ingame YAxis=0
Reverse Minigame YAxis=1
Combat Movement=1
TooltipDelay Sec=1
Disable Movies=0

[config]
firstrun=0

[Keymapping]
Action286B=8
Action286A=7
Action285B=10
Action285A=9
Action284B=0
Action284A=0
Action283B=54
Action283A=51
Action282B=69
Action282A=73
Action281B=54
Action281A=51
Action280B=69
Action280A=73
Action268=52
Action265=56
Action264=57
Action263=47
Action262=85
Action261=84
Action260=83
Action259=82
Action258=81
Action257=80
Action256=79
Action255=78
Action254=77
Action253=31
Action245=75
Action244=55
Action243=67
Action242=74
Action241=87
Action240=68
Action239=0
Action238=82
Action236=83
Action234=81
Action232=80
Action230=79
Action228=78
Action226=77
Action225=70
Action224=90
Action223=31
Action222=25
Action221=24
Action220=29
Action219=28
Action218=50
Action217=87
Action216=65
Action215=96
Action214=60
Action213=62
Action212=61
Action211=66
Action210=59
Action209=71
Action208=89
Action207=72
Action206=30
Action205=55
Action204=67

[Autopause Options]
End Of Combat Round=0
Mine Sighted=0
Enemy Sighted=0
Party Killed=1
Action Menu=0
New Target Selected=0

[Movies Shown]
Movie10=1
Movie 9=1
Movie 8=1
Movie 7=27
Movie 6=191
Movie 5=223
Movie 4=249
Movie 3=255
Movie 2=255
Movie 1=255
Movie 0=253

---------------




Again, I am wondering if the sabers looks like this for everybody when the frame buffer is on (in which case my memory is just terrible), or if there is something with my config.

Any info on this subject would be appreciated.

Thank you.

stoffe
04-18-2007, 02:51 PM
As it stands. This is how my game looks with the Frame Buffer turned on. Notice how wide the saber glow is...

http://img.photobucket.com/albums/1003/playloud/TSL-glow-with-FB-on.jpg
I am sure I would have noticed this before, as it looks terrible.
However, this is how my game looks with the Frame Buffer turned off...
http://img.photobucket.com/albums/1003/playloud/TSL-glow-with-FB-off.jpg


Looks roughly "normal" to me... the saber usually emits much more glow with that setting turned on. So if it is a problem I have the same problem as you do. :) Doesn't bother me that much though, looks unnatural to have a bright light source that doesn't emit any light into the surroundings. :)

You can try tinkering with the texture settings in the Catalyst Control Center or ATI Tray Tools (depending on what you use). I've noticed that there is some texture corruption in TSL if you don't have the texture settings set to max with my ATI Radion X1900XT card. Don't know if that has any bearing on this though.