PDA

View Full Version : I think I may have messed up my game.


Zerimar Nyliram
04-18-2007, 09:58 PM
So for a while now I've had two mods that give Darth Bandon a different outfit and "Sith eyes". (So basically two skin files: one for the body and the other for the head.) Then I decided that I've already got Malak with them, as well as Yuthura and that other guy at the Sith academy, and that not everyone needs "Sith eyes". So I tried editing that fan-made file, replacing the yellow pupil with a blue one from another fan-made skin file for Atris in KOTOR II. (I am brand spanking new to all of this, so I do not yet know how to extract and edit the original files, only fan-made ones.) However, when I descend into the Shadowlands on Kashyyyk where Bandon and his Sith cronies are waiting, his model is not present and the game freezes. So I tried removing one, then both files to let it go with his default appearance, but the same thing happens. Then I tried to put back in the original fan-made skin file untouched by me, and I'm still getting the same thing. This has never happened to me before.

What can I do?

Darth_sidek
04-18-2007, 10:13 PM
try reloading a save before Kasshyk and then try; should work.

Zerimar Nyliram
04-18-2007, 10:23 PM
Actually, I went back to Tatooine and it worked fine; Bandon was there. It even worked with my latest modification to the fan-made skin. How odd that it would not work on Kashyyyk...