PDA

View Full Version : Error trying to run the latest version of OJP


beretta
04-24-2007, 11:15 PM
I get this when i try to run the latest version of OJP enhanced.

"--- ambient sound initialization ---
Sound memory manager started
Loading dll file ui.
Failed to load dll, looking for qvm.
Loading vm file vm/ui.qvm.
Failed.
Shutting down OpenGL subsystem
VM_Create on UI failed"

razorace
04-24-2007, 11:18 PM
what's in your <jkainstall folder>/gameData/ojpenhanced folder?

beretta
04-24-2007, 11:22 PM
docs
ojp_enhanceddlls_009n.pk3
ojp_enhancedstuff_009n.pk3
trueview.cfg
jampgamei386.so


OJP works fine in SP but it seems my JA wont run JAmp.exe at all

razorace
04-24-2007, 11:46 PM
- OJP is mainly a MP application. It's not really designed for SP anymore.
- You're running an new version. Maybe try again with the latest one?

Maxstate
04-25-2007, 02:59 AM
You can find 009u in the "Get OJP here" thread on these forums. Retry and then report back, please :)

I also get that error when I already have a JAMP.exe running hehe.