PDA

View Full Version : KotOR Tool and window size problem...


Jasher
05-24-2007, 02:47 PM
My UTC editor window doesn't open up completely, so I can't save any changes I've made. How do I solve this problem?

Master Zionosis
05-24-2007, 02:59 PM
If you could post a screen shot someone may be able to provide instructions on what to do to solve the problem.

Jasher
05-24-2007, 03:07 PM
When I double-click on the character template (lets say p_mission.utc), the window that pops up cuts right off under where you can change the portrait. Maximizing doesn't do anything to correct the problem.
(Unfortunately, I can't give a screenshot...I don't know how, but I think I've described the problem accurately enough.)

Master Zionosis
05-24-2007, 03:10 PM
Does it do the same with other .UT* files, or is it just .UTC files?

ChAiNz.2da
05-24-2007, 03:12 PM
Sounds like it may be a resolution settings problem.

Do you know if your res is set higher than 96dpi? Sometimes this will cut off the lower edge of screens. Also, setting it too low might have the same effect...

Jasher
05-24-2007, 03:13 PM
Just the UTC files, the item files (uti's) work just fine. That's what's so weird...

Master Zionosis
05-24-2007, 03:14 PM
Then it could be an installation error, try uninstalling then re-installing.

Jasher
05-24-2007, 03:14 PM
How do I check if my resolution is too high? (which it probably is)

Edit: I've unistalled and re-installed twice...

EnIgmA_XX
05-24-2007, 03:19 PM
yes, i've had this problem before as well. you can't increase the size of the screen, i think someone told me it was about the program it was made on or something. what you have to do is change your DPI settings.

1. right click on an empty space on your desktop and click properties
2. click on settings
3. click on advanced
4. now under display you should see the DPI setting. this setting controls how big the items on your screen are (things like the icons and shortcuts, i think). anyway, i think yours is on about 125% normal size (120 DPI) because that was how big mine was and the utc window cut off exactly there. you need to lower your DPI. mine right now is on custom 113% normal size (108 DPI) and i can see the whole window. you also might need to restart the computer.

that should be it. hope it works! :)

Jasher
05-24-2007, 03:28 PM
It's currently set at the default of :cry6: 96dpi

Master Zionosis
05-24-2007, 03:30 PM
Well, still try what EnIgmA_XX said, that is most likely the problem, try lowering your DPI, i think it may also be down to your monitor size, so if your setting is at 96DPI try lowering it more than that.

ChAiNz.2da
05-24-2007, 03:46 PM
I knew I heard of this problem before :bluidea:

We never got confirmation if the person ever finally got it to work, but this is pretty much what 'most' users have to do to solve their problem (Darth333 and I even posted screenies :xp: )

http://www.lucasforums.com/showthread.php?t=162338

Jasher
05-25-2007, 03:03 PM
Yup, it worked. I had to lower my res to 80dpi (*ouch* my eyes!) but it worked just fine.
Thanks a million!!