PDA

View Full Version : Dark Forces mouse sensitivity trouble


LogicDeLuxe
05-25-2007, 07:26 PM
German Version. No emulators used. System: DFI mainboard k6bv3+, Pentium 200mmx, 64MB SD-RAM, Terratec Maestro 32 sound card, 16x DVD-ROM, Serial 3-button-mouse, MS-DOS 7.1.

The problem I have is, that mouse turning is much more sensitive than strafing, ie. moving the mouse aproximately one cm turns the character 360 degree, while I have to move my mouse across the entire table to even strafe some steps.

I know, I had this trouble before, but I don't remember how I did solve this.
I know, there is a patch for the German version, though it seems to be quite buggy, thus half of the textures got garbled when I applied it.

CLONECOMMANDER501
06-05-2007, 03:10 PM
Then it looks like your screwed, because any mouse problems have to do with more than your game.

JKLE_Cougar
06-05-2007, 06:18 PM
cant you change it in setup?

hit escape and go to settings or what ever its called

-BLaCKouT-
06-07-2007, 01:59 AM
If you're using the mouse to turn, how are you using it to strafe as well?

JKLE_Cougar
06-07-2007, 10:18 AM
If you're using the mouse to turn, how are you using it to strafe as well?

you hold down ALT to do that

CLONECOMMANDER501
06-07-2007, 03:26 PM
I'm surprised at what his specs are, dude, there much better computers out here.

JKLE_Cougar
06-07-2007, 06:06 PM
i dont think that's his main computer hes probably only using it for DOS games

Celendor
04-07-2008, 08:24 PM
I had the same problem with the mouse sensitivity. My mouse is Logitech mx-518. There is the option to "map directly to axis value" in game's control menu.

- Without it my mouse was too slow no matter where the in game sensitivity slider was.

- With it my mouse was too fast no matter where the slider was.

Logitech Setpoint software solved the problem. I just clicked some options here and there in Setpoint gaming performance menu and let it run in backround. I have the "map directly to axis value" option on and I have playable nice sensitivity now.