PDA

View Full Version : another stupid problem, this time with TSL


TLM20
06-12-2007, 01:33 PM
Everytime I get to the first part of the harbinger I crash to desktop, any ideas?

glovemaster
06-12-2007, 01:51 PM
If the game has been modded, try emptying the override and starting a new save (only really nessesary if you have 2da files in there). If that doesn't work i would reinstall it. If that doesnt work then i would go to the place you brought your game and get it changed or something ;)

Jasher
06-13-2007, 03:11 AM
Or it could be that you don't have enough RAM to support the cutscene. Try cleaning some of the crap off your hard drive (like removing programs that you don't need), get rid of the shortcuts at the bottom right-hand corner of the desktop, and maybe even turn off your anti-virus while you play. All of these things EAT your RAM and either (1) slow game play, (2) increase loading time, or (3) cause high-mem cutscenes to crash.

DarkAngelPE
06-13-2007, 04:12 AM
It also could be, that your grapx card does not support it, maybe try downloading updated drivers for you grapx card.

TLM20
06-13-2007, 02:15 PM
It's not the RAM, I just freed up loads of that and still nothing. My graphics card should be fine since it worked before yesterday. I've turned anti-virus and firewall off and it's still being stubborn. It's obviously something to do with mods..... but I don't want to just empty out the override folder because I remember something being in there before I started downloading mods. Don't want to mess it up even more by deleting something like that....

glovemaster
06-13-2007, 02:33 PM
Those are proberly patched files. the extention for them is .TPC, you can clear them but if you want to keep them then:
context menu (right click)->sort by->type, show in groups
Then highlight all of the files in the TPC category and...
Edit->Invert Selection
and then press delete and the patch files will be kept.

TLM20
06-13-2007, 02:53 PM
OK tyvm :) I'll give it a shot and get back to you