PDA

View Full Version : [TSL] "...insert the original disc"


kinvalar
06-15-2007, 10:08 PM
I'm trying to play TSL on my pc... Vista 32bit system, comp more than meets any reqs...

When I try to get into the game (click game from launcher screen, or use the swkotor2 exe file, same error either way) I get an error saying:

____________________________

Please remove disc from current CD/DVD drive and insert the original disc in another drive ?:.
____________________________


I have the Play disc in there.. I have tried all other discs with no success.... I have exchanged my TSL box back at Bestbuy 3 times now, none have worked...

Is there some fix for this?

tk102
06-16-2007, 01:03 PM
Take a look at your swinfo.txt files under the [CD-ROMs] area. Does the drive listed point to the right drive?

Char Ell, aka Cutmeister, had an issue with a USB thumb drive getting emulated as a CD-ROM that confounded his launcher. http://www.lucasforums.com/showthread.php?t=178136

OD_MIA
06-27-2007, 04:21 PM
i have the same problem with the error message, and the USB flash drive thing wasn't the problem.

ChAiNz.2da
06-27-2007, 04:34 PM
1) Is your drive a re-writable DVD recorder?
Because of the craptacular "security" (mostly Suck-urom.. err Securom) of discs and dvd's nowadays, people are encountering numerous problems trying to run a game in a re-writable drive. Oblivion is horrible for this. No matter what I do, I always have to play it on my non-writable drive, but for those that don't have that option.. it can be a pain in the arse.

Most people have to temporarily disable writing capabilities of the drive in order for the disc to mount (if they're lucky)

2) Are you sure your disc is mounting?
By 'mounting' I mean is the disc spinning up and is it recognized in your Explorer has having a disc (in the drive)? Some systems have a problem (especially if you Master/Slave configurations) with the disc not spinning up on boot or load.

OD_MIA
06-28-2007, 03:28 AM
yup....... it looks like that is the problem.....
man that sucks...
stupid suck-urom. ^_^

edit: thanks for the info though!