PDA

View Full Version : Problems with my video card


Batono
07-08-2007, 11:05 PM
Hi, i have bought a new computer with an Ati radeon xpress 1200 video card wich came with my motherboard. I had a nvidia gforce card before with 128mb. This one also has 128 mb and I've modified my bios to make 512mb. Anyway it says that itīs lower than the requisites and when i played it, at the very begining, it lags and works really slowly.
Does anybody knows how can i solve this or why is it not working?
Any help will be apreciated.
(sorry for my english, I'm from Argentina)Ļ

Q
07-09-2007, 02:57 AM
Is the video on-board (integral with the motherboard), because that's what it sounds like. If so, there's a good chance that it's inadequate and won't run KotOR properly (hence the lag). This can only be countered by purchasing a seperate video card for your system, or using your old video card if it's compatible with your new motherboard. Don't worry too much, as KotOR is an old game and even the low end (and cheap) modern cards can run it adequately.

stoffe
07-09-2007, 08:42 AM
^^ That said I wouldn't trust what KOTOR's config utility says too blindly since it seems to have awfully poor forward compatibility with its hardware detection. It claims that my Radeon X1900 XT card is below the recommended system specifications, and that it has 1024 MB VRAM even though it only has 512 MB.

Q
07-09-2007, 11:05 PM
^^Yeah. It also says that about my 6800GT, which wasn't even out yet when KotOR was released, and was a top-of-the-line card at the time it was new.

@Batono: You might want to try playing around with the graphics settings in-game and try the lowest-of-the-low settings. By doing this I was able to play BOTH KotORs with a GeForce 420MX:xp: with very few problems. You might also want to search the web for any utilities that will allow you to overclock your GPU.