PDA

View Full Version : [TSL] problem with color crystal


Obss Damell
07-11-2007, 01:25 PM
ive installed a few mods, and im beginning to think theyre imcompatible.
i have the one that give kreis ''kreias walking stick'' at the beginning, and the on that gives you all sorts of [your name] [color] colro crystals out of your room on the harbringer. im on telos now, and if i use the workbench to chage the color crystal of kreias walkign stick, my game freezes, and i cant change the color. what is exactly the problem and how can i fix theis? thanks in advance.

just checked, i ahev the latest game version, and these mods:
-telos academy imprisonment fix
-Exile's Item Pack by redhawke
-ultimate sounds mod
-ultimate saber mod

Eefluxx
07-11-2007, 01:46 PM
Kreia's walking stick saber is from the USM(ultimate saber mod) and the your name color crystals are from Redhawks Exile item pack. I don't think you can put any of those crystals into Kreias saber. I do believe that the USM did make a few different colors crystals for Kreia's saber but you would either have to find them in the game or cheat them in or use the KSE to get them:)

Edit: The USM made specific crystals for specific sabers for example an E-Type saber would have to use E shaped crystals and so on and so forth. I hope this helps:)

Obss Damell
07-11-2007, 02:05 PM
i think it does ;) anyway id have to see what type those lightsabers are(****,i dont know where). and i also just figured out that when in use the upgrade function on kreias lightsaber, it didnt show a color crystal AT ALL. it just show an ''empty'' crystal spot.

Eefluxx
07-11-2007, 02:12 PM
Kreia's saber should show a crystal in the crystal slot on the upgrade screen. Did you load Redhawks exile pack and then the USM? If so you should load the USM first and all of its patches and then Redhawks mod. Redhawks uses the TSL patcher and will modify the 2DA files instead of overwriting them. I would try that and see if it helps

Obss Damell
07-11-2007, 02:16 PM
okay ill try
EDI:uhm...redhawks does override the files.
EDIT2; oh lol, that was actually the booster pack, ill use the installer
i also have this file: prcl robe n saber pack
would that interfear?
and ''The Prestige Item Pack: co-created by RedHawke & maverick187''
lets see if it works now ;)
nope, it stills hows no color crystal, and still freezes when i click the empty spot.

Eefluxx
07-11-2007, 02:30 PM
I don't know if that on e will interfer or not. Tho I did go ahead and do some homework for you:)

to cheat the item in the name of the sabers are

usm_lghtsbr_120 (which is a blue Kreia walking stick)
usm_lghtsbr_121 (red)
usm_lghtsbr_122 (green)
usm_lghtsbr_123 (yellow)
usm_lghtsbr_124 (purple)

the crystals are called a Dumas Gem ( and Eye looking thing)

usm_sbrcrstl_120 (blue)
usm_sbrcrstl_121 (red)
usm_sbrcrstl_122 (green)
usm_sbrcrstl_123 (yellow)
usm_sbrcrstl_124 (purple)

I hope this helps and works :)

Edit: you might have to start over a new game to get it to work

Obss Damell
07-11-2007, 02:37 PM
thats for the giveitem cheat, right? well, it doesnt do anything. damn my pcs screwed up :P
i think its something about the replacement of the lightsabers indeed. witht he giveitem cheat, i CAN get the crystals, but NOT the sabers. ill try to reinstall the USM, check with u in a minute or tweo

Eefluxx
07-11-2007, 02:40 PM
do you have cheats enabled? if not then it won't do anything. Course in TSL the cheat screen is invisible so you don't really know if you are typing it in correctly. I have found using the KSE(Kotor Save Game Editor) is way better than using the cheat command

Obss Damell
07-11-2007, 02:45 PM
i ahve cheats enabled im sure of that ;D
okay, went back to my downloads screen, re-extracted the entire mod to a new lacation, and copied/replace dall the ''override''files.i hop eit eworks

Eefluxx
07-11-2007, 02:51 PM
As a last resort you might want to PM Redhawk or T7Nowhere with the problem. I have both USM and Redhawks exile item pack and haven't had that problem before. I just alwasy installed USM first. The Telos academy fix and the sounds mod shouldn't affect it all so it would have to be those to contradicting one another. I do know Redhawks booster packs only overwrite his files from the original Prestige item pack. Only thing I can think of is to start completely over with a new override and download USM first and then all the other mods. (which I think USM also fixes the Telos Academy Prison problem)

Obss Damell
07-11-2007, 02:53 PM
W00TZ! it woked! i was right, the lightsaber files were deleted/replaced/corrupted. i can see, and change the crystal now. thanks for all you rhelp and trying to help!

Eefluxx
07-11-2007, 02:59 PM
No problem:)

Several people in this forum have helped me before so I am just trying to return the favor when I can

I am glad it worked