PDA

View Full Version : [k1 + TSL] Odd stuttering and freezing


jessefett
08-02-2007, 06:35 AM
I'm having a weird problem. I've played through both games many times within the last month, but now suddenly both of them are having problems. It started out with just kotor 1, as soon as I got to that rakata planet, every thing went wrong It froze for a minute or two then the guy was on the other side of the beach. And while walking there'll be stuttering every five steps it freezes for a second then jerks forward continuously. I thought it was probably one of my mods that works with both games cuase they both have the same problem. so I deleted all mods that equaly compatible. That didnt work. So I delete all mods and restored the original files. That didnt work either. So I then uninstall both games delete any evidence of it ever being on my computer reinstall with no mods or cheats and the problems still remained they even got worse. How could it just be crapping out now, just out of no where it decides it wants to tick me off. I've always been able to run it smoothly on highest grapic settings, but I tried lower anyways but it made no difference. I thought it could've been a virus so I did about 4 scans to make sure and found nothing.I got my comp 3 months ago I do think it could be dying quite yet. My old Emachines lasted 5 years of me being on 24/7 b4 it finaly died. maybe they just dont make computers to last as long as they used too. Or it could be because HP sucks. Oh yeah also on cutscenes on k2, k2 shuts down and windows media player tries to play the movie and I get an error WHAT IN THE CRAP???

So any idea why the heck it just decided to do this?

ChAiNz.2da
08-02-2007, 09:19 AM
Can be caused by many things, up to and including driver updates unfortunately. :fist:

Try adding this line to your skotor.ini file:


[Graphics Options]
Disable Vertex Buffer Objects=1



It sometimes helps fix the problem (on both nVidia and ATI cards). :)

jessefett
08-02-2007, 06:58 PM
hmm, well my drivers are right up to date. Well it didnt totaly get rid of the problem but it made it not as bad so thank you for that. Is there anyway to disable smoke?