PDA

View Full Version : More Module Editor Woes


Vox Kalam
08-05-2007, 03:51 PM
Everything worked in the new .MOD file Ibuilt except that the npc I put in didn't show up. The resref was only 6 characters and it was a simple female Tw'ilek. I tried going back and doing it again. Still didn't show up...why not?

stoffe
08-05-2007, 04:05 PM
Everything worked in the new .MOD file Ibuilt except that the npc I put in didn't show up. The resref was only 6 characters and it was a simple female Tw'ilek. I tried going back and doing it again. Still didn't show up...why not?

Have you determined if the character doesn't show up at all, of if it just doesn't show up in the desired location (but might have ended up elsewhere in the area)?

Is the UTC file for the character packed into the module or located in the override folder?

You could try opening the .GIT file for your area with a GFF editor and check in the Creature List field to see if there is an entry for your NPC there.

Vox Kalam
08-05-2007, 04:13 PM
Doesn't show up at all, I checked the whereami armband.
In the module file.
She's in the GIT file, but still doesn't show up in-game...
#@%)$*%...

stoffe
08-05-2007, 05:44 PM
Doesn't show up at all, I checked the whereami armband.
In the module file.
She's in the GIT file, but still doesn't show up in-game...
#@%)$*%...

Does the character appear if you spawn it via a script (like the aforementioned armband)? If not there is something wrong with the UTC template. If it does show up then the problem lies with how/where it is placed.

rgdelta
08-05-2007, 06:15 PM
Also make sure you are using a save game before you ever visted that module as modules get cached in save games.

Vox Kalam
08-06-2007, 11:54 PM
got it through scripting, thanks.