PDA

View Full Version : TSL Running Problems.


SweatyPyro
08-07-2007, 01:01 PM
Well, I reinstalled KOTOR2 today, along with an update to my driver. I use an ATI Radeon 9550, and with the most recent update, gives me a / X1050 Series. I still have the same problem. While launching the menu, clicking play, The menu dissapears, and the game 'runs', but I do not see anything. Nothing comes. It's obvious the game is on, seeing Xfire shows me playing it, and It also appears in the Task Manager (Under Processes).

And now, my config:

[SWKotOR]
ReportDateTime=8/7/2007 12:56:00 PM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v2.00.424
GameInstallLocation=C:\Program Files\LucasArts\SWKotOR2\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=Service Pack 2
Status=Pass

[SwapFiles]
C:\pagefile.sys=768

[CPU]
CPUCount=1
CPUSpeed=2793
CPUFamily=15
CPUModel=2
CPUStepping=9
CPUVendor=Intel
CPUName= Intel(R) Pentium(R) 4 CPU 2.80GHz
Status=Pass

[Memory]
RAM=512
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=51.03GB
Status=Pass

[CD-ROMs]
DriveLetters=D:\,E:\
Drives=SAMSUNG DVD-ROM SD-616T,_NEC DVD+RW ND-1100A

[Video]
Video Card Name=ATI Radeon 9550 / X1050 Series
Video Memory=512
Desktop Resolution=1024x768x32 @ 75Hz
DirectX=DirectX 9.0c (4.09.00.0904)
OpenGL Version=2.0.6645 WinXP Release
OpenGL Vendor=ATI Technologies Inc.
OpenGL Renderer=ATI Radeon 9550 / X1050 Series x86/SSE2
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=SoundMAX Integrated Digital Audio
Status=Pass


;Game Options from swkotor2.ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=640
Height=480
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Sound Init=1
Disable Sound=0
Force Software=0

[Graphics Options]
EnableHardwareMouse=1
FullScreen=1
AllowSoftShadows=1
RefreshRate=60
Width=800
Height=600
Emitters=1
Anisotropy=1
Frame Buffer=1
Soft Shadows=0
Brightness=57
V-Sync=0
Texture Quality=2
Anti Aliasing=0

[Game Options]
Disable Movies=0

[config]
firstrun=0