PDA

View Full Version : Weird TSL Problem


Nate Davis
08-18-2007, 10:19 PM
I've had "The Sith Lords" for over a year now, and it's always worked just fine. However, after starting to play it again recently, I've been having a couple strange graphical problems - in some areas of the game, it's as though a weird invisible blob is floating in the middle of the screen. It's only noticable when a character or enemy is centered by the camera; it makes part of them invisible; that is, you can see the wall of the room behind them or sometimes other details of the environment, but separately rendered items (such as people, droids, and computer consoles) disappear.

I know I'm not explaining this well. I'm kind of new to this kind of thing, so can anyone tell me how to create and post screenshots here? That would probably help much more than me trying to explain it.

Also, incidentally, whenever there are holograms (such as all over the place on Peragus) their eyes are out of the characters' heads and right up close to the camera. The actual characters stay in the same place, eyeless. I wonder if the problems are related?

Anyway, like I said - it used to work fine, so I don't know what's going on here! I could use any suggestions anyone might have...

Edit:
Well, I finally figured it out...

I'm playing both games on an older computer. I figured out that the newest drivers for my video card (Nvidia GeForce 4 Ti 4200) completely screw up the games. By installing an older driver from early 2006, the weird graphical problems are gone!